Heroes of Might and Magic Community
visiting hero! Register | Today's Posts | Games | Search! | FAQ/Rules | AvatarList | MemberList | Profile

<a href="http://www.game-advertising-online.com/" target=_blank>Game Advertising Online</a><br> banner requires iframes

LOGIN:     Username:     Password:         [ Register ]
HOMM1: info forum | HOMM2: info forum | HOMM3: info forum | HOMM4: info forum | HOMM5: info forum | MMH6: wiki forum | MMH7: wiki forum
Heroes Community > Heroes 5 - Temple of Ashan > Thread: ~ HELP Topic - Heroes 5: System Requirements, Computer Problems and Troubleshooting ~
Thread: ~ HELP Topic - Heroes 5: System Requirements, Computer Problems and Troubleshooting ~ [ This thread is 48 pages long: 1 2 3 4 5 6 7 8 9 10 11 (12) 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 ]
Homer171
Homer171


Promising
Supreme Hero
posted October 05, 2007 07:47 AM

If you need to run whit low performance it's best to use same adjustments as in your desktop. Sounds odd but it works. So it might best to lower your resolution before starting a game. Some games let you choose color bits and if you take 16bit on 32bit desktop it's very possible that the game would run smoother on 32bit.
____________

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
kermit
kermit


Known Hero
Soul hunter
posted October 05, 2007 07:59 AM

Sounds odd indeed, but I'll try that

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
George
George


Adventuring Hero
Dragon Lord
posted October 05, 2007 08:58 AM
Edited by George at 09:00, 05 Oct 2007.

Ok I have a AMD Sempron 2600 (works at 1.8 Ghz), 1024 RAM Kingston and a Sapphire x 1300 xt with ddr2 memory and 256 Mb. The game works nice but I have a problem when I try to change the resolution to 800x600...the resolution changes but it only covers a corner of my desktop and I can actualy see part of my desktop with the game running . (oh yeah and my desktop is set at 1024x768)

Something like this..the desktop si "d" and the dots are the game interface. What can cause this problem? Do I have to turn my desktop resolution to 800x600 everytime I play the game?
__________________
.............| d |
.............| d |
.............| d |
.............| d |
.............| d |
.............| d |
d   d   d   d  d |
d   d   d   d  d |
------------------

ok the post seems to look diferent but you understand what I'm tring to say
____________

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
yasmiel
yasmiel


Supreme Hero
Former Chessmaster
posted October 05, 2007 07:11 PM

Heroes 5 work with all 32bit versions of Vista.
I haven't checked the 64bit versions.
____________

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
LucJPatenaude
LucJPatenaude


Disgraceful
Known Hero
posted October 06, 2007 10:40 AM

People in here are still attempting to destabilize their own PCs. Hmmm.

Like I used to mention about a thousand times before, only the RECOMMENDED SETTINGS ARE GOOD ENOUGH FOR THE THREE VERSIONS OF THIS MAGNIFICENT GAME !!

Please, make sure your PC has a minimum of 800Mhz FSB for both the Processor and the Mainboard and, a GPU/VPU Card at 400Mhz FSB + DDR RAM at 400Mhz FSB. That is whatever the size and at which amount of general specs your PC comes up to.

BTW: The Demo came as a 900+Mb of data files. Therefore, expect the release one as becoming as large as 1,200+Mb in size. Also, it means that you will need at least 1,000Mb(1Gb) of freed up and totally available RAM(after all O.S. and background programs are loaded up and running = about 512Mb.)for running this game to an optimum level of quality and performance.

And, please set your Display settings of your O.S. configuration to match exactly the same as the one that you have chosen for HoMM5 and its two expansions. Otherwise, oops, does not work either way.


 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Radar
Radar


Responsible
Legendary Hero
Castle/Haven player
posted October 08, 2007 02:03 AM

Quote:
 My setting for display setting is always 32bit
 I even tried to change it to 16 bit, it still does not work.



It is *not* display setting but O/S version. They come in 32 and 64 bit versions. H5 Works only on 32bit machine. You can check this by right-clicking on Computer and select Properities.

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Orfinn
Orfinn


Supreme Hero
Werewolf Duke
posted October 12, 2007 06:29 PM
Edited by Orfinn at 18:30, 12 Oct 2007.

Ok

I have

2,08 Ghz
768 Mb SD-DDRam
Nvidia Geforce 6800 Ultra
Video memory 256 Mb

But when playing certain games including ToE demo..and if I wait on the menu screen or look at creature, hero screens in-game. Black squares in vary sizes flickers and fades until the game..no, the whole computer freezes, the sounds, music lags sometimes and the computer either restarts itself or sometimes when I use the alt-f4 or ctrl-alt-delete it may drop to desktop without too much fuzz.

I suspect a heat problem, but cleaning the computer fans on GPU etc didnt help, the GPU temperature are around 60-70 degrees..
But If the graphic card have been toasted nothing would have been shown on screen right?
____________


 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
dschingi
dschingi


Famous Hero
the guy with the dragon golem
posted October 12, 2007 06:35 PM

That's very hot in any case... changing the fan is a possibility, other than that buy a new graphics card

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
romanov77
romanov77


Adventuring Hero
posted October 13, 2007 10:20 AM

Hi people!

today my TotE shipped and since I would like to play it right-away, I need to edit the cfg files in order to allow a decent performance on my machine....I used the tweaker for H5 and HoF, but now there's no ToE version...

I need to apply the following changes I previously applied with the tweaker:

Quote:
Set image quality to normal (Alters textures and particle effects)
Put antialiasing to the lowest
put anistropic to the lowest
Untick lightmap calculation if ticked
Untick lightmap quality if ticked

Tick image quality
Untick dynamic lighting (seems to eliminate slow down when casting spells like benediction and other spells that normally slow the game in battle)
Tick disable shadows



I tried to edit the only cfg file I recognised (user_a2) but the changes didnt affected the game
(example: I set shadows to 0, but they were still there.)

could you guys help me please?
____________

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
dschingi
dschingi


Famous Hero
the guy with the dragon golem
posted October 13, 2007 12:41 PM

That file exists in the main directory but also in the profiles directory under My Games/Heroes - TotE/Profiles/xyz.
Maybe you got the wrong one?

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
George
George


Adventuring Hero
Dragon Lord
posted October 13, 2007 03:53 PM

Quote:
That's very hot in any case... changing the fan is a possibility, other than that buy a new graphics card


That's not so hot...I have an ATI x 1300xt and its normal temperature is 65 Celsius. At least thats what the Control Center Aplication tells me
____________

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Orfinn
Orfinn


Supreme Hero
Werewolf Duke
posted October 13, 2007 04:19 PM

The game runs normally as long as I dont stop and look at the menu screen Strange this cause with HoF these problems never appear...well havent tried HoF after the ToE demo so I wonder next time if HoF will run smuuuth.
____________


 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Thantor
Thantor

Tavern Dweller
posted October 14, 2007 07:05 AM

so we were pretty happy about the expansion, everything seems killer, but in multiplayer LAN games (on Hamachi), the speed is just horrible , i mean, you click on the map, it stops thinking for up to 10secs then warps over+random disconnects, anyone experienced anything similar, have solutions
____________

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
PhoenixReborn
PhoenixReborn


Promising
Legendary Hero
Unicorn
posted October 14, 2007 10:49 PM

@Thantor, how many games did you try?  Which version of Hamachi are you using?

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Thantor
Thantor

Tavern Dweller
posted October 15, 2007 06:17 AM

tested 5-6 games, on varying map sizes and map options also tried diffrent gfx options, tested 3 diffrent hamachi version, the 2 latest and one i cant recall, an older version that was recomended on diffrent games where hamachi was the problem, ive been hunting forums ect for information on this and it seems to be a non exsisting problem, so i wanna blame my friend for using vista or hamachi , mainly i just wanna play ><


Any help appreciated ^_^
____________

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Elvin Online
Elvin

Hero of Order
Stillness within Movement
posted October 15, 2007 06:20 AM

That one seems to work for everyone.
____________
So the next time your cat leaves a bleeding, twitching corpse on your doormat, remember that she loves you and is just trying to bring out your inner predator.

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
madcat_lives
madcat_lives

Tavern Dweller
posted October 15, 2007 01:02 PM

Labtops

Anyone running HOMM5 on a Labtop, on my I can run it slow and the graphs blink. I want to know if I can do something to make it help.

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
dschingi
dschingi


Famous Hero
the guy with the dragon golem
posted October 15, 2007 01:56 PM

The readme file says something about flickering graphics under vista, maybe you should check that first.

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Thantor
Thantor

Tavern Dweller
posted October 15, 2007 03:20 PM

Hamachi 1.0.1.5 is what we used orginaly, then the newest 1 step down, all have the same issues amazing lag, you click where you want to go, you wait 15 secs and then the hero appears where you clicked, folloed by random disconnects, tested just now to be safe with 1.0.1.5 no go :/
____________

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Nirual
Nirual


Famous Hero
Imbued Ballista
posted October 15, 2007 04:24 PM

Quote:
Anyone running HOMM5 on a Labtop, on my I can run it slow and the graphs blink. I want to know if I can do something to make it help.


I do, works great. No real difference from a normal PC. Your issue comes from something other than just the fact you're using a laptop.
____________
In ur base killing ur doods... and raising them as undeads.

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
[ This thread is 48 pages long: 1 2 3 4 5 6 7 8 9 10 11 (12) 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 ] . . . Next Thread >
Post New Poll    Post New Topic    Post New Reply

Page compiled in 3.5781 seconds