Heroes of Might and Magic Community
visiting hero! Register | Today's Posts | Games | Search! | FAQ/Rules | AvatarList | MemberList | Profile


Age of Heroes Headlines:  
5 Oct 2016: Heroes VII development comes to an end.. - read more
6 Aug 2016: Troubled Heroes VII Expansion Release - read more
26 Apr 2016: Heroes VII XPack - Trial by Fire - Coming out in June! - read more
17 Apr 2016: Global Alternative Creatures MOD for H7 after 1.8 Patch! - read more
7 Mar 2016: Romero launches a Piano Sonata Album Kickstarter! - read more
19 Feb 2016: Heroes 5.5 RC6, Heroes VII patch 1.7 are out! - read more
13 Jan 2016: Horn of the Abyss 1.4 Available for Download! - read more
17 Dec 2015: Heroes 5.5 update, 1.6 out for H7 - read more
23 Nov 2015: H7 1.4 & 1.5 patches Released - read more
31 Oct 2015: First H7 patches are out, End of DoC development - read more
5 Oct 2016: Heroes VII development comes to an end.. - read more
[X] Remove Ads
LOGIN:     Username:     Password:         [ Register ]
New Server | HOMM1: info forum | HOMM2: info forum | HOMM3: info forum | HOMM4: info forum | HOMM5: info forum | MMH6: wiki forum | MMH7: wiki forum
Heroes Community > Library of Enlightenment > Thread: HD mod not working..
Thread: HD mod not working.. This thread is 2 pages long: 1 2 · «PREV
Herry
Herry


Bad-mannered
Famous Hero
100% Devil
posted March 16, 2014 07:31 AM

sorry but i don't it might be that the mod modifies some of the original game resources but i'm not sure, i never have cared about cinematics...
____________

 Send Instant Message | Send E-Mail | View Profile | PP | Quote Reply | Link
Hanzan
Hanzan


Hired Hero
May Sandro rule forever
posted March 16, 2014 01:00 PM
Edited by Hanzan at 13:01, 16 Mar 2014.

there just a small note with some info before it goes away. the text comes as normal but no speach or video


but its ok man. as long as I can actually play the campaign its cool! ^^
____________
Well, I guess you'll have to
kill me. Go on, send me to the
afterlife....

- Markal, Infiltrator of the
Holy Court.

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Herry
Herry


Bad-mannered
Famous Hero
100% Devil
posted March 16, 2014 01:34 PM
Edited by Herry at 13:36, 16 Mar 2014.

sorry, but i forgot the way to fix the problem, i've read about it somewhere, try looking in the wog and beyond forum or the HD mod thread you might find a solution
____________

 Send Instant Message | Send E-Mail | View Profile | PP | Quote Reply | Link
angelito
angelito


Honorable
Undefeatable Hero
proud father of a princess
posted March 17, 2014 11:34 AM

Aggressive post(s) deleted.

If you don't like someone's post, don't read it. Especially if you aren't involved in the subject anyhow!

Stop attacking members personally.
____________
Better judged by 12 than carried by 6.

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Herry
Herry


Bad-mannered
Famous Hero
100% Devil
posted March 17, 2014 02:24 PM

sorry for an off-topic post, but i want to add something to what angelito said:
if you have any objections/complaints or you just think that someone's post gives wrong information or just there is something wrong with it, than tell him something like: "Hello, dear comrade, i think that your post <what's wrong with it> and here is why: <reason>", and if any member offended you than report him to a mod and avoid problems. and if you want to discuss it with other members than you could use a place like volcanic wastelands.
to angelito: if you see that what you said lacked what i've added, then edit your post and delete mind, the less of off-topic posts, the better, and thanks, by the way do you know the solution to his problem of the cinematics thing? i've tried out some things but i don't seem to find the solution
____________

 Send Instant Message | Send E-Mail | View Profile | PP | Quote Reply | Link
heroes3
heroes3

Tavern Dweller
posted January 08, 2017 04:07 PM

Hi
I can not start a new topic (not enough post) so I will try this one. I think it's the most similar to my problem.

I'm using HoM&M3 in "Golden Edition" (that's how its called in my country) + HD-Mod on Win7. A few weeks earlier I accidently switched do french language. I changed it back to polish language, but after that little accident I have problems with the final animation. You know, that one with the red dragon, that shows when you complete the mision. Well, it doesn't show! The screen is black. The score board, the place where I can type my name. Everythig else works, except for the red dragon animation

I tried re-instaling HD-Mod, i tried other versions of HD-Mod (older/newer), nothing works!
I tried the same game (using the same save) on "Golden Edition" without HD-Mod and the animation worke fine.

Because "Golden Edition" and HD-Mod are in the same folder, I figured out that something is wrong with the HD-Mod settings.

Can anyone help me with my problem?

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
RoseKavalier
RoseKavalier


Honorable
Famous Hero
posted January 08, 2017 04:20 PM

Maybe not the exact advice you're looking for, but I would suggest reinstalling the game from scratch, it only takes a minute.
Whenever I've hit a snag I can't resolve, this usually does the job... good luck.
____________
My Let's Plays: Metataxer's Revenge - The Empire of The World 2

 Send Instant Message | Send E-Mail | View Profile | PP | Quote Reply | Link
heroes3
heroes3

Tavern Dweller
posted January 08, 2017 07:45 PM

@RoseKavalier,
You are right. Re-install the whole Heroes will work. And if no one tell me how to solve the problem, I will have to do it.
But it isn't an important problem, so I can wait. Maybe some one will tell me what to do.
Either way thank You for your reply

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Galaad
Galaad

Hero of Order
Li mort as morz, li vif as vis
posted January 09, 2017 11:48 AM

Reinstall cleans stuff you have corrupted, sometimes there is no other option.
____________

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
heroes3
heroes3

Tavern Dweller
posted January 11, 2017 12:11 PM

Finally I did re-install heroes and it worked
But on another forum i received an advice. Try to mark/unmark the 'with CD/DVD" option while starting HD-Mod. It helps especially when you have problem with campaign animations.
If it doesn't help, you should re-install heroes.
Galaad,RoseKavalier - Thanks for your reply!

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Jump To: « Prev Thread . . . Next Thread » This thread is 2 pages long: 1 2 · «PREV
Post New Poll    Post New Topic    Post New Reply

Page compiled in 0.0237 seconds