Heroes of Might and Magic Community
visiting hero! Register | Today's Posts | Games | Search! | FAQ/Rules | AvatarList | MemberList | Profile


Age of Heroes Headlines:  
5 Oct 2016: Heroes VII development comes to an end.. - read more
6 Aug 2016: Troubled Heroes VII Expansion Release - read more
26 Apr 2016: Heroes VII XPack - Trial by Fire - Coming out in June! - read more
17 Apr 2016: Global Alternative Creatures MOD for H7 after 1.8 Patch! - read more
7 Mar 2016: Romero launches a Piano Sonata Album Kickstarter! - read more
19 Feb 2016: Heroes 5.5 RC6, Heroes VII patch 1.7 are out! - read more
13 Jan 2016: Horn of the Abyss 1.4 Available for Download! - read more
17 Dec 2015: Heroes 5.5 update, 1.6 out for H7 - read more
23 Nov 2015: H7 1.4 & 1.5 patches Released - read more
31 Oct 2015: First H7 patches are out, End of DoC development - read more
5 Oct 2016: Heroes VII development comes to an end.. - read more
[X] Remove Ads
LOGIN:     Username:     Password:         [ Register ]
New Server | HOMM1: info forum | HOMM2: info forum | HOMM3: info forum | HOMM4: info forum | HOMM5: info forum | MMH6: wiki forum | MMH7: wiki forum
Heroes Community > Heroes 4 - Lands of Axeoth > Thread: Windows 10
Thread: Windows 10
okrane
okrane


Famous Hero
posted May 31, 2018 05:55 PM

Windows 10

Does anyone know of any fix to make heros 4 and equilibris work better with windows 10?

Right now the game feels laggy and choppy at times.

Thanks

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
mvassilev
mvassilev


Responsible
Undefeatable Hero
posted May 31, 2018 07:56 PM
Edited by mvassilev at 20:44, 31 May 2018.

I had that problem back when I was using Windows 7. The solution was either to turn off adventure map animations (in the options screen) or play at 800x600 full screen. The problem also went away when I switched to a different computer (that was also using Windows 7). But it's still slow if I try to play in windowed mode.

Also, when starting the game, I have to change the resolution to 1024x768 and make sure "full screen" is checked, press OK, and then change it to 1280x1024.
____________
Eccentric Opinion

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
charlie121
charlie121

Tavern Dweller
http://rolltheball.co
posted June 28, 2018 06:22 AM

mvassilev said:
I had that problem back when I was using Windows 7. The solution was either to turn off adventure map animations (in the options screen) or play at 800x600 full screen. The problem also went away when I switched to a different computer (that was also using Windows 7). But it's still slow if I try to play in windowed mode.

Also, when starting the game, I have to change the resolution to 1024x768 and make sure "full screen" is checked, press OK, and then change it to 1280x1024.


I am using windows 10 and I usually play at full screen
____________
Hello guys, I'm Tom from JSON formatter team. Our project is:   slope game. Hope your help, thank you!

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Roman2211
Roman2211


Hired Hero
posted June 28, 2018 10:10 AM

I suggest use DxWnd
Lag in combat: Open the Task Manager - Find process "heroes4" - Set affinity - Select only "CPU 0"

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Jump To: « Prev Thread . . . Next Thread »
Post New Poll    Post New Topic    Post New Reply

Page compiled in 0.0149 seconds