Heroes of Might and Magic Community
visiting hero! Register | Today's Posts | Games | Search! | FAQ/Rules | AvatarList | MemberList | Profile


Age of Heroes Headlines:  
5 Oct 2016: Heroes VII development comes to an end.. - read more
6 Aug 2016: Troubled Heroes VII Expansion Release - read more
26 Apr 2016: Heroes VII XPack - Trial by Fire - Coming out in June! - read more
17 Apr 2016: Global Alternative Creatures MOD for H7 after 1.8 Patch! - read more
7 Mar 2016: Romero launches a Piano Sonata Album Kickstarter! - read more
19 Feb 2016: Heroes 5.5 RC6, Heroes VII patch 1.7 are out! - read more
13 Jan 2016: Horn of the Abyss 1.4 Available for Download! - read more
17 Dec 2015: Heroes 5.5 update, 1.6 out for H7 - read more
23 Nov 2015: H7 1.4 & 1.5 patches Released - read more
31 Oct 2015: First H7 patches are out, End of DoC development - read more
5 Oct 2016: Heroes VII development comes to an end.. - read more
[X] Remove Ads
LOGIN:     Username:     Password:         [ Register ]
HOMM1: info forum | HOMM2: info forum | HOMM3: info mods forum | HOMM4: info CTG forum | HOMM5: info mods forum | MMH6: wiki forum | MMH7: wiki forum
Heroes Community > Library of Enlightenment > Thread: vcmi dont working for me
Thread: vcmi dont working for me
Slior
Slior

Tavern Dweller
posted April 16, 2019 02:08 PM

Poll Question:
vcmi dont working for me

when you download vcmi there is a launcher, in the launcher you download packs, one of the packs named: Man at arms - Castle. the pack is crated by Lord Hawk, when i download the pack, the launcher game and the game downloader crashed. i try many times but the pack doesnt worked. what i have to do???

Responses:
???
???
 View Results!

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Salamandre
Salamandre


Admirable
Omnipresent Hero
Wog refugee
posted April 16, 2019 02:15 PM

Voted first option
____________
Era II mods and utilities

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Slior
Slior

Tavern Dweller
posted April 16, 2019 03:39 PM

pls. tell how. the real vote
1. you know how
2. you dont konw how
vote one of them. i want to play in vcmi.
____________

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
avatar
avatar


Promising
Supreme Hero
posted April 16, 2019 05:19 PM

First - install newest vcmi version from here:
https://builds.vcmi.download/branch/develop/Windows/

Second: DO NOT EVER updated vcmi essential files from launcher. This update will ruin your game instead make it better (don't ask why, it's long story).

Other mods in laucher are outdated and often buggied.

For updated mods go for this site:
https://wiki.vcmi.eu/Mod_list

Ater dowloading and unpacking, copy mods to MODS directory. Then you might enable/disable them in launcher.

Download and install vcmi essential files from mods list given above. With this mod you will have additional resolutions and random maps templates.

Some mods are incompatible with each other. Do not enable too many mods at once - you must learn by yourself which mods causes problems with another.
____________

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
RerryR
RerryR


Promising
Famous Hero
Researching Magic
posted April 17, 2019 09:06 PM

After the explanation from Avatar i changed my vote from second to first option

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Jump To: « Prev Thread . . . Next Thread »
Post New Poll    Post New Topic    Post New Reply

Page compiled in 0.0274 seconds