Heroes of Might and Magic Community
visiting hero! Register | Today's Posts | Games | Search! | FAQ/Rules | AvatarList | MemberList | Profile


Age of Heroes Headlines:  
5 Oct 2016: Heroes VII development comes to an end.. - read more
6 Aug 2016: Troubled Heroes VII Expansion Release - read more
26 Apr 2016: Heroes VII XPack - Trial by Fire - Coming out in June! - read more
17 Apr 2016: Global Alternative Creatures MOD for H7 after 1.8 Patch! - read more
7 Mar 2016: Romero launches a Piano Sonata Album Kickstarter! - read more
19 Feb 2016: Heroes 5.5 RC6, Heroes VII patch 1.7 are out! - read more
13 Jan 2016: Horn of the Abyss 1.4 Available for Download! - read more
17 Dec 2015: Heroes 5.5 update, 1.6 out for H7 - read more
23 Nov 2015: H7 1.4 & 1.5 patches Released - read more
31 Oct 2015: First H7 patches are out, End of DoC development - read more
5 Oct 2016: Heroes VII development comes to an end.. - read more
[X] Remove Ads
LOGIN:     Username:     Password:         [ Register ]
HOMM1: info forum | HOMM2: info forum | HOMM3: info mods forum | HOMM4: info CTG forum | HOMM5: info mods forum | MMH6: wiki forum | MMH7: wiki forum
Heroes Community > Heroes 5 - Temple of Ashan > Thread: Heroes 5 - Problem with model exporting
Thread: Heroes 5 - Problem with model exporting
Kierby
Kierby


Hired Hero
Member of Praetorian Guard
posted June 30, 2020 02:36 AM
Edited by Kierby at 02:44, 30 Jun 2020.

Heroes 5 - Problem with model exporting

Hello, i have some problem with exporting model using editor. So far i was just modding textures, sounds, music, etc. but wanned to do something more usefull for my mod. By following tutorial from Psatkha, i managed to set up editor and model for exporting, but the final step didnt come out. I was supposed to get a series of logs regarding the writing of all the related files, but instead i got this:



Well, i tried some things but without success. Would anyone be able to help me here?

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Kierby
Kierby


Hired Hero
Member of Praetorian Guard
posted July 10, 2020 01:14 AM

Well thank you for your suggestions . Thanks to Zahar07, i was able to contact him ond Russian forums and he helped me to solve this problem.

The fix: You have to install Maya 6.0 to this location C/Program Files/Alias/Maya6.0/ . If you install it to different location, you will get this error.

Once more thanks goes to Zahar07 for his help. Also thanks goes to Xuxo, he helped me a lot during the whole process and gave me important advices to this kind of moding. If you are intrusted in my upcoming mod, follow me on Moddb (Heroes 5 Units and Combat Overhaul)
.

Take care!

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
dredknight
dredknight


Responsible
Supreme Hero
disrupting the moding industry
posted July 10, 2020 10:54 AM

Subbed the mod yesterday! Cant wait to see how it will progress!
____________
Join our official discord channel | NCF Utility Beta

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Jump To: « Prev Thread . . . Next Thread »
Post New Poll    Post New Topic    Post New Reply

Page compiled in 0.0154 seconds