Heroes of Might and Magic Community
visiting hero! Register | Today's Posts | Games | Search! | FAQ/Rules | AvatarList | MemberList | Profile


Age of Heroes Headlines:  
5 Oct 2016: Heroes VII development comes to an end.. - read more
6 Aug 2016: Troubled Heroes VII Expansion Release - read more
26 Apr 2016: Heroes VII XPack - Trial by Fire - Coming out in June! - read more
17 Apr 2016: Global Alternative Creatures MOD for H7 after 1.8 Patch! - read more
7 Mar 2016: Romero launches a Piano Sonata Album Kickstarter! - read more
19 Feb 2016: Heroes 5.5 RC6, Heroes VII patch 1.7 are out! - read more
13 Jan 2016: Horn of the Abyss 1.4 Available for Download! - read more
17 Dec 2015: Heroes 5.5 update, 1.6 out for H7 - read more
23 Nov 2015: H7 1.4 & 1.5 patches Released - read more
31 Oct 2015: First H7 patches are out, End of DoC development - read more
5 Oct 2016: Heroes VII development comes to an end.. - read more
[X] Remove Ads
LOGIN:     Username:     Password:         [ Register ]
HOMM1: info forum | HOMM2: info forum | HOMM3: info mods forum | HOMM4: info CTG forum | HOMM5: info mods forum | MMH6: wiki forum | MMH7: wiki forum
Heroes Community > Heroes 4 - Lands of Axeoth > Thread: What could have gone wrong?
Thread: What could have gone wrong?
UndeadLord
UndeadLord


Known Hero
posted May 10, 2004 06:39 PM

What could have gone wrong?

Once I played heroes wow online and tried to open a map and it gave me runtime error (abnormal program termination) and I can't open maps anymore campaigns still work. I reinstalled the game but still it gives me that runtime error. So I am thinking that do anybody know how I could fix it?
____________

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
regnus_khan
regnus_khan


Responsible
Supreme Hero
[ Peacekeeper of Equilibris ]
posted May 10, 2004 07:22 PM

Download a patch from the fileplanet. For more info, view Codex of Axeoth. DS's and Hydra's manual should answer your question
____________

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
UndeadLord
UndeadLord


Known Hero
posted May 17, 2004 02:30 PM

I have gotten all the patches and mods but it gives me error that it didn't give me before
____________

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Medusa
Medusa


Famous Hero
Yeah, right
posted May 17, 2004 03:19 PM

Well maybe you have non-original HoMM?
____________
Guardians Grove forum

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Dragon_Slayer
Dragon_Slayer


Honorable
Supreme Hero
toss toss toss
posted May 18, 2004 02:12 AM

It is more likely to be a problem with your computer than your heroes game.Do you have a virus scanner, because a nasty virus could be causing the probem. Also download Adaware, that will get rid of any spyware on your computer. If you have WinXp or ME try using system restore to bring your comp back to when it was woking properly. Using scandisk may also remove some errors. If all this fails then it is time to format your comp!
____________

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
UndeadLord
UndeadLord


Known Hero
posted May 22, 2004 04:43 PM

I have ad-aware and virus scanner and there is no virus or other harmful programs, but don't work.
____________

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Dragon_Slayer
Dragon_Slayer


Honorable
Supreme Hero
toss toss toss
posted May 23, 2004 10:40 AM

Have you used system restore yet?
____________

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
UndeadLord
UndeadLord


Known Hero
posted May 23, 2004 10:46 AM

yep
____________

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Dragon_Slayer
Dragon_Slayer


Honorable
Supreme Hero
toss toss toss
posted May 23, 2004 10:50 AM

and im presuming it didnt work. Well the only other option seems to be formatting your HDD, because so far you have done everything that would usually fix the problem.
____________

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Gurp
Gurp

Tavern Dweller
posted May 24, 2009 09:48 PM

Hi,
I have almost he same problem. When i play campaign from armageddon's blade - dragonslayers (the third one) and I try to start the third mission, the game writes "runtime error abnormal program termination" and it shuts down.
Which updates exactly you mean to fix it? And where can i get them please?
____________

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Jump To: « Prev Thread . . . Next Thread »
Post New Poll    Post New Topic    Post New Reply

Page compiled in 0.0176 seconds