Heroes of Might and Magic Community
please log in.! Register | Today's Posts | Search! | FAQ/Rules | AvatarList | MemberList | Profile

<a href="http://www.game-advertising-online.com/" target=_blank>Game Advertising Online</a><br> banner requires iframes

Heroes 1 (Heroes 2 (Heroes 3 (Heroes 4 (Heroes 5 (Heroes 6 ()

Login:     Username:     Password:    
Heroes Community > Heroes 3.5 - WoG and Beyond > Thread: I wan tot try samagosha mod, but i need 3.58 (not f)
Thread: I wan tot try samagosha mod, but i need 3.58 (not f)
Pollo2002
Pollo2002


Known Hero
posted March 31, 2010 04:06 PM

I wan tot try samagosha mod, but i need 3.58 (not f)

I can find updates TO 3.58. but for that i would need 3.5 in first place, wich i canīt get anywhere. The only version that is possible to find everywhere is 3.58f, someone can help me?
____________

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
gnollking
gnollking


Supreme Hero
Supreme Hero
posted April 01, 2010 11:29 AM

Sagamosa's script works only for 3.59, which is not yet released (and probably even wont be released), so there's no way anyone can try it.
____________

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Alustor
Alustor


Famous Hero
ooo da :)
posted April 01, 2010 08:35 PM

it will be released

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
< Prev Thread . . . Next Thread >
Post New Poll    Post New Topic    Post New Reply

Page compiled in 0.0153 seconds