Heroes of Might and Magic Community
visiting hero! Register | Today's Posts | Games | Search! | FAQ/Rules | AvatarList | MemberList | Profile


Age of Heroes Headlines:  
5 Oct 2016: Heroes VII development comes to an end.. - read more
6 Aug 2016: Troubled Heroes VII Expansion Release - read more
26 Apr 2016: Heroes VII XPack - Trial by Fire - Coming out in June! - read more
17 Apr 2016: Global Alternative Creatures MOD for H7 after 1.8 Patch! - read more
7 Mar 2016: Romero launches a Piano Sonata Album Kickstarter! - read more
19 Feb 2016: Heroes 5.5 RC6, Heroes VII patch 1.7 are out! - read more
13 Jan 2016: Horn of the Abyss 1.4 Available for Download! - read more
17 Dec 2015: Heroes 5.5 update, 1.6 out for H7 - read more
23 Nov 2015: H7 1.4 & 1.5 patches Released - read more
31 Oct 2015: First H7 patches are out, End of DoC development - read more
5 Oct 2016: Heroes VII development comes to an end.. - read more
[X] Remove Ads
LOGIN:     Username:     Password:         [ Register ]
HOMM1: info forum | HOMM2: info forum | HOMM3: info mods forum | HOMM4: info CTG forum | HOMM5: info mods forum | MMH6: wiki forum | MMH7: wiki forum
Heroes Community > Heroes 5 - Modders Workshop > Thread: Can't add warmachine to hero (starting army)
Thread: Can't add warmachine to hero (starting army)
godlyatheist
godlyatheist


Adventuring Hero
posted June 16, 2014 10:52 AM

Can't add warmachine to hero (starting army)

I'm trying to mod hero's starting army by adding warmachines to everyone. However, it seems setting the line for the warmachines to true in Mapobjects/Town/Hero.xdb has no effect. The heroes that start with machine keeps whatever they start with and the ones that don't have warmachines always has none. What's wrong?

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Hayven
Hayven


Famous Hero
posted June 16, 2014 11:57 AM

Are you sure that you've saved the files in the proper folder with the proper name? Did you pack it correctly? Did you pack it (if not and the file is put in data, everything's OK)?

Maybe you'll try to mod something else and find out if it's a problem only with heroes?
____________

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
godlyatheist
godlyatheist


Adventuring Hero
posted June 16, 2014 12:00 PM
Edited by godlyatheist at 12:08, 16 Jun 2014.

/facepalm. The way I had the folders packed made MapObjects go inside GameMechanic, which means it was never read by the game. Such a noob mistake. Thank you for the help.

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Jump To: « Prev Thread . . . Next Thread »
Post New Poll    Post New Topic    Post New Reply

Page compiled in 0.0251 seconds