Heroes of Might and Magic Community
visiting hero! Register | Today's Posts | Games | Search! | FAQ/Rules | AvatarList | MemberList | Profile


Age of Heroes Headlines:  
5 Oct 2016: Heroes VII development comes to an end.. - read more
6 Aug 2016: Troubled Heroes VII Expansion Release - read more
26 Apr 2016: Heroes VII XPack - Trial by Fire - Coming out in June! - read more
17 Apr 2016: Global Alternative Creatures MOD for H7 after 1.8 Patch! - read more
7 Mar 2016: Romero launches a Piano Sonata Album Kickstarter! - read more
19 Feb 2016: Heroes 5.5 RC6, Heroes VII patch 1.7 are out! - read more
13 Jan 2016: Horn of the Abyss 1.4 Available for Download! - read more
17 Dec 2015: Heroes 5.5 update, 1.6 out for H7 - read more
23 Nov 2015: H7 1.4 & 1.5 patches Released - read more
31 Oct 2015: First H7 patches are out, End of DoC development - read more
5 Oct 2016: Heroes VII development comes to an end.. - read more
[X] Remove Ads
LOGIN:     Username:     Password:         [ Register ]
New Server | HOMM1: info forum | HOMM2: info forum | HOMM3: info forum | HOMM4: info forum | HOMM5: info forum | MMH6: wiki forum | MMH7: wiki forum
Heroes Community > Heroes 3.5 - WoG and Beyond > Thread: Wog crashes when saving to settings.dat
Thread: Wog crashes when saving to settings.dat
io
io

Tavern Dweller
posted February 28, 2017 06:59 PM
Edited by io at 19:05, 28 Feb 2017.

Wog crashes when saving to settings.dat

Basically each time I modify anything wog related in game, it crashes.
Examples:
If I modify wog options in single scenario screen and save, it crashes.
My commander levels up, I chose skill, click OK, crash.
I choose creature stack skill with warlords banner, click ok, crash.

I'm using era2 and hd mod.

Any ideas?

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
RoseKavalier
RoseKavalier


Responsible
Famous Hero
posted March 01, 2017 02:04 AM

I've had similar issues on Windows 10.
I solved most issues by installing a virtual machine with Windows XP and running the game there.

Then I found another solution: ERA/WoG does not like Solid State Drives (or at least a setting relevant so SSDs). Both computers where I tried on SSDs it behaved poorly. On one such computer I moved the game to stored HDD and it suddenly worked fine.

I have no idea if this is coincidence or not. All I know is I have 0 issues since.
____________
My Let's Plays: Metataxer's Revenge - The Empire of The World 2

 Send Instant Message | Send E-Mail | View Profile | PP | Quote Reply | Link
io
io

Tavern Dweller
posted March 02, 2017 12:44 AM

I'm actually using an HDD. Thing is, everything is alright the first few days in game after a fresh install. But then it starts crashing.
And only when doing WOG related stuff.

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Jump To: « Prev Thread . . . Next Thread »
Post New Poll    Post New Topic    Post New Reply

Page compiled in 0.0137 seconds