Heroes of Might and Magic Community
visiting hero! Register | Today's Posts | Games | Search! | FAQ/Rules | AvatarList | MemberList | Profile


Age of Heroes Headlines:  
5 Oct 2016: Heroes VII development comes to an end.. - read more
6 Aug 2016: Troubled Heroes VII Expansion Release - read more
26 Apr 2016: Heroes VII XPack - Trial by Fire - Coming out in June! - read more
17 Apr 2016: Global Alternative Creatures MOD for H7 after 1.8 Patch! - read more
7 Mar 2016: Romero launches a Piano Sonata Album Kickstarter! - read more
19 Feb 2016: Heroes 5.5 RC6, Heroes VII patch 1.7 are out! - read more
13 Jan 2016: Horn of the Abyss 1.4 Available for Download! - read more
17 Dec 2015: Heroes 5.5 update, 1.6 out for H7 - read more
23 Nov 2015: H7 1.4 & 1.5 patches Released - read more
31 Oct 2015: First H7 patches are out, End of DoC development - read more
5 Oct 2016: Heroes VII development comes to an end.. - read more
[X] Remove Ads
LOGIN:     Username:     Password:         [ Register ]
New Server | HOMM1: info forum | HOMM2: info forum | HOMM3: info forum | HOMM4: info forum | HOMM5: info forum | MMH6: wiki forum | MMH7: wiki forum
Heroes Community > Heroes 3.5 - WoG and Beyond > Thread: New update, constant crash online. 1621:10060
Thread: New update, constant crash online. 1621:10060
teddybear
teddybear

Tavern Dweller
posted August 30, 2017 02:14 PM

New update, constant crash online. 1621:10060

With the new addition to online being run in the game my ever-longed passion for the game was set ablaze and I've been playing it for 4 or 5 days straight now and just wanted to thank the community for making this possible. However, I am met with a strange bug that started yesterday with the addition of HoMM3 HD 5.0 beta 5 and beta 6.
Every time I play with my usual buddy online, it would result in a 'responding to server' during the online phase after 2 turns. This results in a 'game is not responding' and we are unable to continue and I force shut it down with the helpful task manager. However, continuing from this crash, I am unable to connect to the online lobby for a good 5 minutes+ as the game once again is not responding and I get a quick brief error of ĎError 1621:10060í. Do mind, this happens while just sitting in the online-lobby and doing nothing. Iíve come to the conclusion this is a timed problem, it will eventually happen after X amount of minutes being in the online-lobby.

Regarding this issue, the course of action Iíve made are the following:
Re-install the game.
Restart computer.
Opened ports. (previously they were not, opened or closed shouldnít change playability)
Launch non-HD version.
Launch HD version.
Not using the HD launcher.
Closed all background applications.
Rollback to beta 5 on HD launcher. (unable to roll-back more than 1 version)
Tried to host the save we were playing.
Re-plug my router and internet.

Now, regarding the phase of installation I am doing it in this order>
GoG HoMM3 Complete Edition install> HD Launcher Install > HotA Install > HD Launcher create HD+ .exe files.

Mind the fact that Iíve also tried install HotA first and then installing the HD Launcher.
I canít really put my head around the problem and therefore made an account here to see if the community could help me. Thanks for the read and hope there is a solution.

P.S. Does anyone know how to retrieve an account that Iíve forgotten my password with?

____________

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
teddybear
teddybear

Tavern Dweller
posted August 30, 2017 02:18 PM

crash log

If interested in the crash log, here is a google drive link to download it as I am unable to post it.

https://drive.google.com/file/d/0B8fetDML1xylMGxaWTlwdnBFMHM/view?usp=sharing
____________

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
teddybear
teddybear

Tavern Dweller
posted September 02, 2017 05:07 PM

No? It's only me with this problem? If so, can anyone specifically in details tell me how they install their game and make the online-lobby work?
____________

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
RerryR
RerryR


Known Hero
posted September 02, 2017 05:12 PM

--> HoMM3 HD 5.0 BETA
maybe just wait a bit and your problem will be solved

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
teddybear
teddybear

Tavern Dweller
posted September 08, 2017 02:45 PM
Edited by teddybear at 17:55, 09 Sep 2017.

Back with a daily report of the changes of new HD launcher update.

5.0 beta 7 -> 5.0 beta 8 (09/08/2017)

[ ] Minor changes and fixes.

5.0 beta 8 -> 5.0 beta 9 (09/08/2017)

[-] (SoD, HD+) Critical bug.
[ ] Minor changes and fixes.

Nothing has changed and 1644:10060 remains.

____________

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
hiripopo
hiripopo

Tavern Dweller
posted September 09, 2017 09:22 PM

A friend of mine suffered the same issue, and no fix has been found yet.

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Jump To: « Prev Thread . . . Next Thread »
Post New Poll †† Post New Topic †† Post New Reply

Page compiled in 0.0198 seconds