Heroes of Might and Magic Community
visiting hero! Register | Today's Posts | Games | Search! | FAQ/Rules | AvatarList | MemberList | Profile


Age of Heroes Headlines:  
5 Oct 2016: Heroes VII development comes to an end.. - read more
6 Aug 2016: Troubled Heroes VII Expansion Release - read more
26 Apr 2016: Heroes VII XPack - Trial by Fire - Coming out in June! - read more
17 Apr 2016: Global Alternative Creatures MOD for H7 after 1.8 Patch! - read more
7 Mar 2016: Romero launches a Piano Sonata Album Kickstarter! - read more
19 Feb 2016: Heroes 5.5 RC6, Heroes VII patch 1.7 are out! - read more
13 Jan 2016: Horn of the Abyss 1.4 Available for Download! - read more
17 Dec 2015: Heroes 5.5 update, 1.6 out for H7 - read more
23 Nov 2015: H7 1.4 & 1.5 patches Released - read more
31 Oct 2015: First H7 patches are out, End of DoC development - read more
5 Oct 2016: Heroes VII development comes to an end.. - read more
[X] Remove Ads
LOGIN:     Username:     Password:         [ Register ]
HOMM1: info forum | HOMM2: info forum | HOMM3: info mods forum | HOMM4: info CTG forum | HOMM5: info mods forum | MMH6: wiki forum | MMH7: wiki forum
Heroes Community > Heroes 4 - Lands of Axeoth > Thread: HOOM4 does not work on win XP
Thread: HOOM4 does not work on win XP
Mellow
Mellow

Tavern Dweller
posted August 12, 2002 02:58 PM

HOOM4 does not work on win XP

So here is the prob.
HOMM4 worked perfectly on my win XP.
I had some problems with win XP so I installed win 2000.
When I installed HOMM4 (it installed ok, without any errors)it did not want to work. When I click on icon, screen goes black as it is starting to load the game, but it gets me out after 2 seconds and that happends every time I try to start it. I tried with all paches, even 103, but it is same all the time (I have original american exe file).
So, only because of HOMM4 I installed again win XP, thinking that everything will be fine. But,alas.
When I installed them (again the istalation itself went ok),
the same thing happened again. When icon is pressed, black screen shows as it is loading the game and than boom back to desktop.
Please guys help because I haven played HOMM4 for 2 weeks and I am getting very angry.
Thanks.

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Mellow
Mellow

Tavern Dweller
posted August 13, 2002 10:23 AM

Come on , somebody please help.
Am I the only one having this kind of problem?
Please help!!!!!!

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Rithlet
Rithlet

Tavern Dweller
posted August 14, 2002 09:47 AM

Have you tried to install the latest drivers of your videocard or directx? This could be the problem.

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Nidhgrin
Nidhgrin


Honorable
Famous Hero
baking cookies from stardust
posted August 14, 2002 09:06 PM


Are you playing with the original H4 CD?  Well, not some sort of crack or pirated version?

If not, then the problem might be not that complicated.
- Rithlet could be right, did the direct X installation go well.  When you check the DX status page, are there any errors?  Try testing all untested features and see if there are any errors then.
- If it's not that, it could be a compatibility problem.  A friend of mine is running it on W2K pro, and before he patched he had to run it in 'Win 98' or 'Win 95' mode or something like that.  I think it is done by right-clicking the startup file in explorer and choosing the appropriate option.

Hopefully this will work, let us know if it does.
____________
~Vegetables don't spam~

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
2XtremeToTake
2XtremeToTake


Promising
Supreme Hero
posted August 14, 2002 10:38 PM

Wow DM is going on a newbie-help  and non-newbie help streak!!!!! perhaps trying to get some   more QPs so he can go back to flaming and thread killing without having to worry of losing too many
____________
I almost had a psychic girlfriend but she left me before we met.

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
juulcesaar
juulcesaar


Adventuring Hero
posted August 14, 2002 11:05 PM

Quote:
Wow DM is going on a newbie-help  and non-newbie help streak!!!!! perhaps trying to get some   more QPs so he can go back to flaming and thread killing without having to worry of losing too many


Great. He has turned from the dark side.
____________
I do no longer exist...
Check 'reynaert' if you want to see me...

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Sir_Elric
Sir_Elric


Responsible
Famous Hero
Having a bad hair day.
posted August 15, 2002 02:21 AM
Edited By: Sir_Elric on 14 Aug 2002

If it worked the first time on XP perfectly, as you say, it should work perfectly again so it's not XP that is the problem.

FYI I have XP PRO and have had no problems from 1.0 to 1.3.

Have you tried installing HOMM4 on another computer to be sure it's just not a dodgey disk?

If you are getting kicked-back to the desktop, you may need to make some changes to the Display Settings.
3DO games are designed to run in 16-bit High Color.
If you are running your desktop at any other color resolution, there is a possibility that the color palette will not automatically adjust to 16-bit High Color.  You will need to do this from the desktop.
 
It won't be directX as XP installs 8.1, are your other games working ok?

Did you reformat the HD and do a clean install of the OS?

Are your video card drivers reinstalled properly and up to date?

More info needed as to how you installed your OS is needed to work it out.


____________
Neverwinter Nights - "City of Melnibone"
Direct connect - ausnwn2.dyndns.org:5121

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Medusa
Medusa


Famous Hero
Yeah, right
posted September 02, 2002 03:48 PM

problem

I have win XP too, but everything works normal. Maybe you should just try to uninstal it and instal one more time. sometimes it works
____________
Guardians Grove forum

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Largo_LeGrande
Largo_LeGrande


Promising
Known Hero
from the Carribean
posted September 02, 2002 07:53 PM

The HIV (heh, heh) works on my XP just like it's supposed to work. But my HOMMIII Complete just doesn't work! When I insert the CD and run the game, it freezes!

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Jump To: « Prev Thread . . . Next Thread »
Post New Poll    Post New Topic    Post New Reply

Page compiled in 0.0178 seconds