Heroes of Might and Magic Community
visiting hero! Register | Today's Posts | Games | Search! | FAQ/Rules | AvatarList | MemberList | Profile


Age of Heroes Headlines:  
5 Oct 2016: Heroes VII development comes to an end.. - read more
6 Aug 2016: Troubled Heroes VII Expansion Release - read more
26 Apr 2016: Heroes VII XPack - Trial by Fire - Coming out in June! - read more
17 Apr 2016: Global Alternative Creatures MOD for H7 after 1.8 Patch! - read more
7 Mar 2016: Romero launches a Piano Sonata Album Kickstarter! - read more
19 Feb 2016: Heroes 5.5 RC6, Heroes VII patch 1.7 are out! - read more
13 Jan 2016: Horn of the Abyss 1.4 Available for Download! - read more
17 Dec 2015: Heroes 5.5 update, 1.6 out for H7 - read more
23 Nov 2015: H7 1.4 & 1.5 patches Released - read more
31 Oct 2015: First H7 patches are out, End of DoC development - read more
5 Oct 2016: Heroes VII development comes to an end.. - read more
[X] Remove Ads
LOGIN:     Username:     Password:         [ Register ]
HOMM1: info forum | HOMM2: info forum | HOMM3: info mods forum | HOMM4: info CTG forum | HOMM5: info mods forum | MMH6: wiki forum | MMH7: wiki forum
Heroes Community > Tournament of Honor > Thread: I cant access zone after installation of service pack 2 for XP
Thread: I cant access zone after installation of service pack 2 for XP
Frank
Frank


Promising
Known Hero
posted November 29, 2004 08:45 PM
Edited By: Frank on 29 Nov 2004

I cant access zone after installation of service pack 2 for XP

I cant access zone after installation of service pack 2 for XP.  Thats because of new ''improved'' active X controls.  When I click on homm3's room I get as they forcast this screen:

http://zone.msn.com/NR/rdonlyres/66DBA88E-2BB0-42EF-A121-CC9136195501/39510/image0095.gif


 





from this help page

http://zone.msn.com/en/support/article/support3412.htm

I'm not getting the yellow bar.  So I cant go through the rest of the instructions...

In tools, internet settings...  there are ways to setup thing manually but I cant seem to find the proper settings.  The yellow bar never appears and I can never get passed the unable to launch room message.

Any ideas anyone beside unstalling service pack 2 for stupid XP ?  

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
rychenroller
rychenroller


Promising
Supreme Hero
posted November 29, 2004 08:57 PM

Hi Frank, I got exact same thing, tho it gave the option to install active x when I accessed the zone page....didnt you get the same prompt? or you have it already installed but disabled somehow?
____________
Myctteakyshd

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
LichKing
LichKing


Honorable
Known Hero
posted December 12, 2004 06:35 PM
Edited By: LichKing on 12 Dec 2004

I'm having a similar problem.

I've installed SP2. When I try to enter the Zone I  get the Active X message on the yellow info bar, but after I allow installation of the Active X control the page continues to load and I get this message:



I've gone into the security settings and changed them to allow the file to download, and it appears to download, but it looks to me like the installation fails.

Any ideas, anyone?

Thx

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Edward_the_T...
Edward_the_Third

Tavern Dweller
posted December 12, 2004 10:30 PM

Same Problem

Having exactly same problems installing ActiveX - I have changed all the settings for downloading and have taken off the firewall - all to no avail!!  If any finds the solution - please share it - thanks.
____________

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
wanderer
wanderer


Known Hero
Mercenary on Azure's Kingdom
posted December 13, 2004 07:04 AM

get a winxp pro bootable cd and after that :
Step 1: insert the cd into the cd/dvd rom
Step 2: reboot the pc
Step 3: press any key to boot from cd
Step 4: format C:/
Step 5: Install windows Xp professional with no stupid
       sp2
Step 6: Sp2 is for freaking internet stupidities which can be avoided with a proper firewall and a good antivirus so doesn't worth the problems.
Step 7 : To thank me,I can be found on week days from 23 to 23:10 pm on zone
Hope that this helped guys
____________
veni vidi vici

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
angelito
angelito


Honorable
Undefeatable Hero
proud father of a princess
posted December 13, 2004 09:45 AM

Wouldnīt it be easier to just uninstall SP2 through "control panel - software"?...

Despite, i think itīs just a problem of correct settings, coz many members have SP2 and no problems on the zone...
____________
Better judged by 12 than carried by 6.

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Edward_the_T...
Edward_the_Third

Tavern Dweller
posted December 14, 2004 04:11 AM

Getting into the Zone

Frank helped me with this information and now I can get into the zone!!!

in IE... tools - internet options / in temporary internet files you select settings - view objects

and you delete heartbeatCTL class and zoneIntro class

both files

when you reenter zone it will reinstall those files and active X problem is gone


This worked for me - thanks again Frank!
____________

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
LichKing
LichKing


Honorable
Known Hero
posted December 14, 2004 12:35 PM

This worked for me, too.

Thanks Eds and Frank!!
____________
SOUND THE CHARGE!!  INTO GLORY RIDE!!!

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Jump To: « Prev Thread . . . Next Thread »
Post New Poll    Post New Topic    Post New Reply

Page compiled in 0.0264 seconds