Heroes of Might and Magic Community
visiting hero! Register | Today's Posts | Games | Search! | FAQ/Rules | AvatarList | MemberList | Profile


Age of Heroes Headlines:  
5 Oct 2016: Heroes VII development comes to an end.. - read more
6 Aug 2016: Troubled Heroes VII Expansion Release - read more
26 Apr 2016: Heroes VII XPack - Trial by Fire - Coming out in June! - read more
17 Apr 2016: Global Alternative Creatures MOD for H7 after 1.8 Patch! - read more
7 Mar 2016: Romero launches a Piano Sonata Album Kickstarter! - read more
19 Feb 2016: Heroes 5.5 RC6, Heroes VII patch 1.7 are out! - read more
13 Jan 2016: Horn of the Abyss 1.4 Available for Download! - read more
17 Dec 2015: Heroes 5.5 update, 1.6 out for H7 - read more
23 Nov 2015: H7 1.4 & 1.5 patches Released - read more
31 Oct 2015: First H7 patches are out, End of DoC development - read more
5 Oct 2016: Heroes VII development comes to an end.. - read more
[X] Remove Ads
LOGIN:     Username:     Password:         [ Register ]
HOMM1: info forum | HOMM2: info forum | HOMM3: info mods forum | HOMM4: info CTG forum | HOMM5: info mods forum | MMH6: wiki forum | MMH7: wiki forum
Heroes Community > Heroes 5 - Modders Workshop > Thread: [Mega-Project] The HOMM5 Role Playing Edition
Thread: [Mega-Project] The HOMM5 Role Playing Edition This thread is 27 pages long: 1 10 ... 15 16 17 18 19 ... 20 27 · «PREV / NEXT»
666raulo
666raulo

Tavern Dweller
posted June 02, 2011 03:13 AM

hi magno,

Got one question, im playing ur rpe mod with ee exe, can i remove anoying weeks? i got in mods folders H5-week.h5m but it doesnt work...

The map is icy defense.
____________

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
magnomagus
magnomagus


Admirable
Legendary Hero
modding wizard
posted June 02, 2011 02:40 PM

you mean H5-RPE-Weeks10.h5u? because that works for me.

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Jukhta
Jukhta


Hired Hero
posted June 02, 2011 02:53 PM

Can RPE actually be played with EE mod?

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
666raulo
666raulo

Tavern Dweller
posted June 02, 2011 04:33 PM

Yeah problem solved sorry magno... was my fault has default weeks in another h5u file. Another issue, i played a ranger hero and Rain of arrows and deadeye shot dindt work, no skills in spellbook to use... any ideas?

Map was my home is my castle.
____________

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
magnomagus
magnomagus


Admirable
Legendary Hero
modding wizard
posted June 02, 2011 06:35 PM

RPE only works with 3.1.8 beta (check page 16), that is the version you are using?

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
666raulo
666raulo

Tavern Dweller
posted June 03, 2011 01:58 PM

Im using 3.1.8 beta, can u tell me what files exactly i need to be in mods folder and bin folder to run ur mod properly and ee A.I ? Maybe i have wrong files or misssing files.
____________

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
magnomagus
magnomagus


Admirable
Legendary Hero
modding wizard
posted June 03, 2011 02:28 PM

The readme file says it all:

Installing The HOMM5: Role playing Edition is very simple. Place the exe files in the Heroes of Might and Magic V - Tribes of the East\bin folder. Place H5-RPE-Frame10.pak in the data folder and place H5-RPE-AshanCore10.h5u (or alternatively H5-RPE-AxeothCore10.h5u) in the UserMODs folder. Additionally you can install any of the following: add-ons in the UserMODs folder. (all details on the add-ons can be found in the manual section):

H5-RPE-Spells10 - For more balanced spells
H5-RPE-ClassicStyle10 - For 'classic' spell descriptions
H5-RPE-Creatures10 - For more balanced and 'real alternative' creatures
H5-RPE-WarMachines10 - For more balanced war machines
H5-RPE-Buildings10 - Compatible Alcibiades building mod
H5-RPE-Weeks10 - Disables weeks like 'week of disease'
H5-RPE-AI-Scripts10 - Compatible Alexoffs AI Scripts

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
666raulo
666raulo

Tavern Dweller
posted June 03, 2011 02:47 PM

ok and i have to run ur rpe exe or EE exe?
____________

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
magnomagus
magnomagus


Admirable
Legendary Hero
modding wizard
posted June 03, 2011 03:28 PM

EE exe

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Jukhta
Jukhta


Hired Hero
posted June 03, 2011 06:36 PM

How come RPE still works if you run the EE Exe and not RPE Exe?

(Note: I'm know nothing about programming and all that)

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
magnomagus
magnomagus


Admirable
Legendary Hero
modding wizard
posted June 03, 2011 08:31 PM

because EE exe contains the same changes

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
rpgyay
rpgyay


Known Hero
posted June 03, 2011 09:41 PM

Sorry for the silly question but what is the EE mod/.exe?

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
magnomagus
magnomagus


Admirable
Legendary Hero
modding wizard
posted June 03, 2011 10:22 PM

EE=eternal essence

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Jukhta
Jukhta


Hired Hero
posted June 04, 2011 05:07 AM

Quote:
because EE exe contains the same changes


What do you mean? RPE contains so many different things from the original 3.1. How come EE.exe incorporates those things as well?

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
magnomagus
magnomagus


Admirable
Legendary Hero
modding wizard
posted June 04, 2011 08:23 AM

because I asked

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Jukhta
Jukhta


Hired Hero
posted June 04, 2011 09:54 AM

Quote:
because I asked


Hmm, so a person who installs and plays EE will inevitably have to play RPE too?

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
magnomagus
magnomagus


Admirable
Legendary Hero
modding wizard
posted June 04, 2011 01:30 PM

No, they are just made compatible.

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Cepheus
Cepheus


Honorable
Legendary Hero
Far-flung Keeper
posted June 04, 2011 01:51 PM

The point is, you shouldn't have to worry about it as a player.
____________
"Those who forget their history are inevitably doomed to repeat it." —Proverb, Might and Magic VIII

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
666raulo
666raulo

Tavern Dweller
posted June 05, 2011 06:48 PM

Hi magno,

I tried the new  version 3.1 of EE and in the map Icy defense if i check the tavern and click on heroes tavern it crash with an error.

U  know why this happens 3.1.8 beta was fine...
____________

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
magnomagus
magnomagus


Admirable
Legendary Hero
modding wizard
posted June 06, 2011 11:29 AM

The new version 3.1.c of EE project is not compatible with RPE.

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Jump To: « Prev Thread . . . Next Thread » This thread is 27 pages long: 1 10 ... 15 16 17 18 19 ... 20 27 · «PREV / NEXT»
Post New Poll    Post New Topic    Post New Reply

Page compiled in 0.0747 seconds