Heroes of Might and Magic Community
visiting hero! Register | Today's Posts | Games | Search! | FAQ/Rules | AvatarList | MemberList | Profile


Age of Heroes Headlines:  
5 Oct 2016: Heroes VII development comes to an end.. - read more
6 Aug 2016: Troubled Heroes VII Expansion Release - read more
26 Apr 2016: Heroes VII XPack - Trial by Fire - Coming out in June! - read more
17 Apr 2016: Global Alternative Creatures MOD for H7 after 1.8 Patch! - read more
7 Mar 2016: Romero launches a Piano Sonata Album Kickstarter! - read more
19 Feb 2016: Heroes 5.5 RC6, Heroes VII patch 1.7 are out! - read more
13 Jan 2016: Horn of the Abyss 1.4 Available for Download! - read more
17 Dec 2015: Heroes 5.5 update, 1.6 out for H7 - read more
23 Nov 2015: H7 1.4 & 1.5 patches Released - read more
31 Oct 2015: First H7 patches are out, End of DoC development - read more
5 Oct 2016: Heroes VII development comes to an end.. - read more
[X] Remove Ads
LOGIN:     Username:     Password:         [ Register ]
HOMM1: info forum | HOMM2: info forum | HOMM3: info mods forum | HOMM4: info CTG forum | HOMM5: info mods forum | MMH6: wiki forum | MMH7: wiki forum
Heroes Community > Heroes 3.5 - WoG and Beyond > Thread: The Glory of War (a Hero of Light mod)
Thread: The Glory of War (a Hero of Light mod) This thread is 17 pages long: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 · «PREV
mislavcro
mislavcro

Tavern Dweller
posted December 24, 2019 10:16 AM

Okay, I have tried a new complete reinstall with ERA II v2.7.5 (my previous version was v2.9.2) and I think that it's working correctly now. I can recruit the new creatures now!

I will post a reply later when I test it more. Thanks for your help!
____________

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
zmudziak22
zmudziak22


Supreme Hero
posted January 04, 2020 10:30 PM

Will Glory of War be updated to latest ERA?

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Hero_of_Light
Hero_of_Light


Responsible
Supreme Hero
posted January 05, 2020 02:21 PM

I don't know why it doesn't work on new version of ERA II, it probably has something to do with the third upgrades script. Will look into it if I ever have the time. There is a new update on the works, so I want to make it work on the new version of ERA II as well.
____________
Not idly do the leaves of Lorien fall.

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
majaczek
majaczek


Supreme Hero
Work at Magic Dimmension
posted January 05, 2020 03:16 PM

the pikemen glitch comes from battery.dll
it is incompatible with newest ERA. Use !!DW instead

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Hero_of_Light
Hero_of_Light


Responsible
Supreme Hero
posted January 05, 2020 04:51 PM

Isn't there a way to have a new plugin that is compatible with the new ERA II update? Because if changing the script would make it incompatible with previous versions then there's no much point on doing so. I for one haven't updated ERA II from v7.5 or something and it works just fine, so I don't really see a reason to constantly update the ERA II version.
____________
Not idly do the leaves of Lorien fall.

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
majaczek
majaczek


Supreme Hero
Work at Magic Dimmension
posted January 05, 2020 11:59 PM

Hero_of_Light said:
Isn't there a way to have a new plugin that is compatible with the new ERA II update? Because if changing the script would make it incompatible with previous versions then there's no much point on doing so. I for one haven't updated ERA II from v7.5 or something and it works just fine, so I don't really see a reason to constantly update the ERA II version.


there could be possible a way to do middleware between ERA and script interface packed as alternate Batterry.dll but we need to wait for something like version 2.9.4 of era and someone volountary to do the plugin.

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Phoenix1x52
Phoenix1x52

Tavern Dweller
posted January 26, 2020 07:26 PM

majaczek said:
the pikemen glitch comes from battery.dll
it is incompatible with newest ERA. Use !!DW instead


ok. same problem here. tried era 2.9.5 and shows creatures but cannot recruit only if i press the castle icon to recruit everything.
tried 2.7.5 and still not working. suppose it is because era revised.
So, what is !!DW? how can i make it run?
thanks
____________

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Hero_of_Light
Hero_of_Light


Responsible
Supreme Hero
posted January 26, 2020 10:40 PM

There's still no solution on this problem. My mod uses a plugin that is incombatible with the newest version of ERA II. On v2.7 should work fine, maybe you should try installing it over a clean Heroes III installation (instead of replacing the V2.9 one).
____________
Not idly do the leaves of Lorien fall.

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Jump To: « Prev Thread . . . Next Thread » This thread is 17 pages long: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 · «PREV
Post New Poll    Post New Topic    Post New Reply

Page compiled in 0.0315 seconds