Heroes of Might and Magic Community
visiting hero! Register | Today's Posts | Games | Search! | FAQ/Rules | AvatarList | MemberList | Profile


Age of Heroes Headlines:  
5 Oct 2016: Heroes VII development comes to an end.. - read more
6 Aug 2016: Troubled Heroes VII Expansion Release - read more
26 Apr 2016: Heroes VII XPack - Trial by Fire - Coming out in June! - read more
17 Apr 2016: Global Alternative Creatures MOD for H7 after 1.8 Patch! - read more
7 Mar 2016: Romero launches a Piano Sonata Album Kickstarter! - read more
19 Feb 2016: Heroes 5.5 RC6, Heroes VII patch 1.7 are out! - read more
13 Jan 2016: Horn of the Abyss 1.4 Available for Download! - read more
17 Dec 2015: Heroes 5.5 update, 1.6 out for H7 - read more
23 Nov 2015: H7 1.4 & 1.5 patches Released - read more
31 Oct 2015: First H7 patches are out, End of DoC development - read more
5 Oct 2016: Heroes VII development comes to an end.. - read more
[X] Remove Ads
LOGIN:     Username:     Password:         [ Register ]
HOMM1: info forum | HOMM2: info forum | HOMM3: info mods forum | HOMM4: info CTG forum | HOMM5: info mods forum | MMH6: wiki forum | MMH7: wiki forum
Heroes Community > Heroes 3.5 - WoG and Beyond > Thread: Need help with sagamosa
Thread: Need help with sagamosa
fester
fester


Adventuring Hero
posted September 11, 2014 07:08 PM
Edited by fester at 19:11, 11 Sep 2014.

Need help with sagamosa

Im using windows 7 32bit , Homm3 complete+era , In the mods-manager
Ive set it to ONLY use WOG (era-wog i presume) and sagamosa.

Starting , it goes past scenario selection, my hero climbs to level 5
and I see my first glimpse of sagamosa at level 4 I think its is.

I can go into the hero-screen as normal (paperdoll) and pull up the advanced level window however I cannot close that advanced level screen.
After using the downright most "close" button (that only plays the click and no more) I tried ESC. So I am stuck with that window open that only seem to react on right-clicking whatever skill I got and display some info on that. The game responds to alt+f4.

My version of sagamosa is straight from the 60 mods for era page.

That package does not include any settings.dat so my setting.dat is set to default (seemed the most reasonable thing).

Any help is greatly appreciated , the mod its seem supercool

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Sal
Sal


Famous Hero
posted September 11, 2014 07:31 PM
Edited by Sal at 19:38, 11 Sep 2014.

Upload save before action + /mods/list.txt file.

Then write here which hero was, I need his class.

To wikisend.com, please.

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
fester
fester


Adventuring Hero
posted September 11, 2014 07:57 PM
Edited by fester at 20:04, 11 Sep 2014.

hmm.rar

Edit : As i tried a couple of times , 6-8 ... i doubt the problem is tied to class . My guesses is something else. Not certain what era i got but im downloading the one from http://heroescommunity.com/viewthread.php3?TID=37208&pagenumber=1 as we speak hoping that might have an impact.

And btw thx for the quick reply

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Sal
Sal


Famous Hero
posted September 11, 2014 08:33 PM

I have no problem with, can you show a screen of the problem?

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Kantor
Kantor

Tavern Dweller
posted September 11, 2014 08:37 PM

I think that putting Sagamosa Mod as first and WoG as second should solve the problem AFAIR.

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Sal
Sal


Famous Hero
posted September 11, 2014 08:41 PM

Probably. Don't touch/deactivate wog mod, it must stay at base in every configuration. Also get WoG revised mod, it fixes a lot of bugs.

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
fester
fester


Adventuring Hero
posted September 11, 2014 09:38 PM

My setup :


The problem :



click , click click clickily click (nothing happens)

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Sal
Sal


Famous Hero
posted September 11, 2014 10:01 PM
Edited by Sal at 22:02, 11 Sep 2014.

yes, deactivate then activate Sagamosa. It will go in right place, upper wog. WoG must be at base.

What are all those #game, #gfx and such? It should look clean, your mod lists.

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
fester
fester


Adventuring Hero
posted September 11, 2014 10:12 PM

*bows in awe*

Brilliant ! thank you kindly

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Jump To: « Prev Thread . . . Next Thread »
Post New Poll Post New Topic Post New Reply

Page compiled in 0.0304 seconds