Heroes of Might and Magic Community
please log in.! Register | Today's Posts | Search! | FAQ/Rules | AvatarList | MemberList | Profile

<a href="http://www.game-advertising-online.com/" target=_blank>Game Advertising Online</a><br> banner requires iframes

Heroes 1 (Heroes 2 (Heroes 3 (Heroes 4 (Heroes 5 (Heroes 6 ()

Login:     Username:     Password:    
Heroes Community > Heroes 5 - Temple of Ashan > Thread: ~ HELP Topic - Heroes 5: System Requirements, Computer Problems and Troubleshooting ~
Thread: ~ HELP Topic - Heroes 5: System Requirements, Computer Problems and Troubleshooting ~ [ This thread is 48 pages long: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 (28) 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 ]
ledukri
ledukri

Tavern Dweller
posted November 24, 2008 08:59 PM
Edited by ledukri at 21:02, 24 Nov 2008.

Intel mobile 945 express for laptop
first i was not able to run game after loading screen
now its done, but there is this problem
so i thought maybe there is some kind of patch or something to fix this
i downloaded all patches but its the same
I've heard that maybe i can write something in some config file

if you know anything about this HELP

problem is: towns of elves is all black only silhouettes can see, haven is ok, all rest towns are ok but little gray  
____________

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Asheera
Asheera


Honorable
Undefeatable Hero
Elite Assassin
posted November 25, 2008 07:03 AM

As far as I know H5 doesn't support officially Laptops... you might get it to work but there's no guarantee I can give you.
____________

 Send Instant Message | Send E-Mail | View Profile | PP | Quote Reply | Link
ledukri
ledukri

Tavern Dweller
posted November 25, 2008 09:30 AM

well it works just fine on highest resolution, haven towns are ok
but the rest are problem.
everything else is ok

____________

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
NiKitA
NiKitA


Famous Hero
Meepo is underrated
posted November 25, 2008 01:51 PM

Whenever i 1st bought this game,sylvan was black too,so i didnt play it.Then i think i updated drivers and i had another ToE bought and everything was great.I had Nvidia Geforce 7M series with turbocache.

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
survient
survient

Tavern Dweller
posted November 25, 2008 02:01 PM

try using 3D Analyze, my roommate's been able to get a few games to behave on his laptop that way, his is an integrated intel card.

So nobody knows anything about why the random map generator crashes each time it runs?

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
NiKitA
NiKitA


Famous Hero
Meepo is underrated
posted November 25, 2008 02:06 PM

has he tried reinstalling the game?

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
survient
survient

Tavern Dweller
posted November 25, 2008 02:14 PM

For me I'm running a direct download version of Tribes of the East, I've tried reinstalling 6 times, trying it unpatched each time, then using patches from various sites. Every time I try the random map generator in the game or in the map editor, the game crashes. I really liked using this feature, as it sets up the map editor pretty well. But now the generator is crashing all the time, so I'm not sure what is causing it or how to figure out what's causing it.

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
ledukri
ledukri

Tavern Dweller
posted November 25, 2008 07:31 PM

What should I do with 3D analyzer?
How it works?
____________

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
NiKitA
NiKitA


Famous Hero
Meepo is underrated
posted November 25, 2008 07:55 PM
Edited by Nikita at 19:57, 25 Nov 2008.

Once again,the 1st thing u should do is update drivers either using ur device manager or here but dont forget to create a backup files or later if it didnt change anything to use device manager to go to the previous driver.I would not recomend messing with ur video card, somehow burned mine changing setting in the Nvidia.

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
ledukri
ledukri

Tavern Dweller
posted November 25, 2008 08:22 PM

i already updated drivers
once again, game works fine, resolution is on bes quality and in gameplay everything is ok, except that problems in towns
____________

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
ledukri
ledukri

Tavern Dweller
posted November 26, 2008 08:40 AM

i fixed and that problem
who says that heroes 5 couldn't work on laptop
thanks for tips
____________

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Asheera
Asheera


Honorable
Undefeatable Hero
Elite Assassin
posted November 26, 2008 09:12 AM

Quote:
i fixed and that problem
Mind if you share with us how?
____________

 Send Instant Message | Send E-Mail | View Profile | PP | Quote Reply | Link
ledukri
ledukri

Tavern Dweller
posted November 26, 2008 12:31 PM

well my video card is integrated ( its normal for laptops
so i use 3d analyzer and emulated HW TnL caps and forced max pixel shader version 1.1, which is required for this game
simply
but that i couldn't do alone
yours advices helped me very much

thanks folks
____________

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
survient
survient

Tavern Dweller
posted November 26, 2008 06:07 PM

So seriously, nobody else has had problems with the random map generator in tribes of the east?

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Rubycus
Rubycus


Known Hero
-student of the mind-
posted December 01, 2008 05:43 AM
Edited by rubycus at 06:35, 01 Dec 2008.

Hi, all.
I just installed HoF on my computer, and it works fine. And I tried installing TotE just after, and it works well til 87 %, but then at 88 % complete a "component transfer error" occurs saying that one of the files can't be trasfered because "the file name or the file type is too long"
Any idea what happens? I have tried installing it 5 times but the same error occurs every time...
____________
A prudent question is one-half of wisdom.

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Asheera
Asheera


Honorable
Undefeatable Hero
Elite Assassin
posted December 01, 2008 08:20 AM

In which path do you install it?
____________

 Send Instant Message | Send E-Mail | View Profile | PP | Quote Reply | Link
Rubycus
Rubycus


Known Hero
-student of the mind-
posted December 01, 2008 08:23 AM
Edited by rubycus at 08:31, 01 Dec 2008.

You mean C or D or whatever you have?
I installed it on D. Is that relevant?

____________
A prudent question is one-half of wisdom.

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Asheera
Asheera


Honorable
Undefeatable Hero
Elite Assassin
posted December 01, 2008 08:29 AM

No, I meant D:\games or something. Make sure it's not a very long path since the longest path is 256 characters I think.

But I doubt it's that problem... and I have absolutely no clue what's wrong otherwise.
____________

 Send Instant Message | Send E-Mail | View Profile | PP | Quote Reply | Link
Rubycus
Rubycus


Known Hero
-student of the mind-
posted December 01, 2008 08:32 AM

Well, I tried to install it on C, and now it works all right. Man, that was strange, why wouldn't my computer allow me to install it on D?
____________
A prudent question is one-half of wisdom.

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Asheera
Asheera


Honorable
Undefeatable Hero
Elite Assassin
posted December 01, 2008 08:39 AM

Access rights or something? Are you running Windows as an Administrator?
____________

 Send Instant Message | Send E-Mail | View Profile | PP | Quote Reply | Link
[ This thread is 48 pages long: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 (28) 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 ] < Prev Thread . . . Next Thread >
Post New Poll    Post New Topic    Post New Reply

Page compiled in 0.0381 seconds