Heroes of Might and Magic Community
visiting hero! Register | Today's Posts | Games | Search! | FAQ/Rules | AvatarList | MemberList | Profile


Age of Heroes Headlines:  
26 Apr 2016: Heroes VII XPack - Trial by Fire - Coming out in June! - read more
17 Apr 2016: Global Alternative Creatures MOD for H7 after 1.8 Patch! - read more
7 Mar 2016: Romero launches a Piano Sonata Album Kickstarter! - read more
19 Feb 2016: Heroes 5.5 RC6, Heroes VII patch 1.7 are out! - read more
13 Jan 2016: Horn of the Abyss 1.4 Available for Download! - read more
17 Dec 2015: Heroes 5.5 update, 1.6 out for H7 - read more
23 Nov 2015: H7 1.4 & 1.5 patches Released - read more
31 Oct 2015: First H7 patches are out, End of DoC development - read more
13 Oct 2015: Negative Reception of the Game, 2nd Patch Delayed - read more
29 Sep 2015: Heroes VII is Released, together with Bastion MOD for VCMI! - read more
26 Apr 2016: Heroes VII XPack - Trial by Fire - Coming out in June! - read more
[X] Remove Ads
LOGIN:     Username:     Password:         [ Register ]
New Server | HOMM1: info forum | HOMM2: info forum | HOMM3: info forum | HOMM4: info forum | HOMM5: info forum | MMH6: wiki forum | MMH7: wiki forum
Heroes Community > Heroes 5 - Temple of Ashan > Thread: ~ HELP Topic - Heroes 5: System Requirements, Computer Problems and Troubleshooting ~
Thread: ~ HELP Topic - Heroes 5: System Requirements, Computer Problems and Troubleshooting ~ This thread is 49 pages long: 1 10 20 30 40 ... 42 43 44 45 46 ... 49 · «PREV / NEXT»
DoubleDeck
DoubleDeck


Promising
Legendary Hero
Look into my eyes...
posted March 01, 2011 07:11 AM

Quote:
Hei guys i have one BIG problem! In Tribes of the East patch 3.1 Ai turns are very slow.. WHat is the problem? Can i fix this or not? Pls help me! One turn is 4-5 min (! My PC is Athlon X4 2.3GHz Ram:4GB Video:GF GT240! I dont know what is this problem....... Anyone help me?


This is very strange, I know sometimes the AI are slow but 4-5 min is extremely slow. Which Windows are you using?

There is a solution you could try:

There is a new patch for improving AI speed:

http://heroescommunity.com/viewthread.php3?TID=34594

Check it out....should help!

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Mirkosan
Mirkosan

Tavern Dweller
posted March 01, 2011 09:30 AM
Edited by Mirkosan at 09:54, 01 Mar 2011.

I using Windows 7! I now try new patch 10x and will see how long 1 Ai turn! I using this patch but Heroes 5 crash! This patch compability with Windows XP! I have Windows 7! Damnit! And now what?

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
DoubleDeck
DoubleDeck


Promising
Legendary Hero
Look into my eyes...
posted March 01, 2011 10:22 AM

Quote:
I using Windows 7! I now try new patch 10x and will see how long 1 Ai turn! I using this patch but Heroes 5 crash! This patch compability with Windows XP! I have Windows 7! Damnit! And now what?


Oh so sorry Mirkosan about this.....I haven't used this patch myself.

I think you should:

1. Re-install Heroes V Tribes
2. Download/install patch 3.1
3. Update your graphics card drivers
4. When in Heroes options menu, make sure AI speed and movement is at max setting.



 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Mirkosan
Mirkosan

Tavern Dweller
posted March 01, 2011 12:55 PM

Any patch for this problem for Windows 7? This AI turn 5 min is very bad! I cant play that..........Pls Help me dudes!

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
DoubleDeck
DoubleDeck


Promising
Legendary Hero
Look into my eyes...
posted March 02, 2011 08:22 AM

Quote:
Any patch for this problem for Windows 7? This AI turn 5 min is very bad! I cant play that..........Pls Help me dudes!


It's very strange what you are experiencing....5 minutes seems way to long for AI turns....

If you follow my previous instructions it should be fine...

Also, I had the initial Heroes V Tribes release disc in 2007 which didn't seem to work in Windows 7 for me. So I bought the 3 in 1 Heroes V Gold Edition (Heroes V, HoF, ToE) which was released recently....it seems to be somehow better than previous versions of Heroes V editions.....and it's cheap now too.....maybe check into this....but just to warn, this is only my opinion...

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Knayr
Knayr

Tavern Dweller
posted March 09, 2011 09:24 PM

Hey all,

I'm currently re-downloading my D2D installer(s) as well as the 11.2 ATI Catalyst package.  I am hoping that reinstalling and/or updating drivers will resolve some of these things, but figured I'd post here to see if these were known problems.

Here are my issues:

1.  It feels like the animations for the trees and the NPC/Hero circles are very slow or incomplete.  The circles that appear under heroes and NPCs seem to rotate in five or ten degree intervals, rather than spinning smoothly around the hero/NPC.  I'm not sure if this is working as intended, but it gives the impression of a poor framerate even if all of the other animations are butter-smooth.  The sway of the trees is also choppy and slow-looking.

2.  Water textures flicker in and out in a very clear pattern, alternating between smooth, spotty, horizontally lined, and vertically lined.  I've attached three images to show what I mean.





I'm running:
Windows 7 Home Premium (64bit)
Phenom II 1090T (3.2GHz)
Asus M4A88TD-V Evo
4GB DDR3 1600 (PC3 12800)
Sapphire RadeonHD 5830

There's no reason why this game should give my system any trouble.

Thanks for reading,

--K

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
undead_assault
undead_assault


Adventuring Hero
Armageddoning
posted March 10, 2011 07:40 AM

hmmm, hi @Knayr

I think ToE has some problem in Windows 7. Your PC configuration is overkill. I'm afraid you must installed it in Windows XP to enjoy ToE the most.

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Knayr
Knayr

Tavern Dweller
posted March 10, 2011 09:05 AM

UA,

Thanks for the reply.  I updated my ATI drivers and it seems to have resolved most of the issues!  The water texture is fixed, and the circle animations are smooth again.

Mission accomplished!

--K
____________

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Elvin
Elvin


Admirable
Omnipresent Hero
Warm and fuzzy
posted March 10, 2011 09:07 AM


____________
Good design isn't more expensive, bad design is.
-Vitirr

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
DoubleDeck
DoubleDeck


Promising
Legendary Hero
Look into my eyes...
posted March 10, 2011 10:54 AM

For Heroes V Tribes to work on Windows 7, it's simple:

- Install game.
- Download 3.1 patch and install.
- Update graphics card drivers.
- Play the game!

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
kodaghost
kodaghost

Tavern Dweller
posted March 10, 2011 11:22 PM

Quote:
My PC:
Athlon64@3000+ (socket 754)
GeForce FX 5200 - 256MB
1GB RAM (@400)
WinXP - Service Pack 2

My view - I had no experience on closed beta:
I was expecting it much faster. These are the settings I use:
1024x768,
High Resolution,
Antialiasing full,
A bit of Anisotropic filtering,
and No Eyecandies UNchecked.
Overall I think it's OK but HEAVY, though my time goes by pretty well - I think the main suspect for this is that it is simply a new interesting game. But if I have to think of a multiplayer version of it ... ... seems like a joke! Even more, if time limits are going to be applied!

By the way,
Quote:
So i will need someone senidng me "Angelitos Fiesta vs 1.11" when my new comp will be delivered (tuesday evening).
I always share it on my ftp! Just IM me on tuesday evening and I 'll send you my IP to get it!

____________

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
undead_assault
undead_assault


Adventuring Hero
Armageddoning
posted March 11, 2011 02:37 AM

Quote:
UA,

Thanks for the reply.  I updated my ATI drivers and it seems to have resolved most of the issues!  The water texture is fixed, and the circle animations are smooth again.

Mission accomplished!

--K


Hi Knayr, I'm curious but didn't you have the latest version of ATI driver already?

Just a minute ago I checked in their website, and the latest version is still 11.2

So, the problem is not in Windows 7 but in Windows 7 64 bit...I still suffer crappy graphics in ToE with Win7 64 bit

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
DoubleDeck
DoubleDeck


Promising
Legendary Hero
Look into my eyes...
posted March 11, 2011 06:10 AM

Quote:


Hi Knayr, I'm curious but didn't you have the latest version of ATI driver already?
Just a minute ago I checked in their website, and the latest version is still 11.2
So, the problem is not in Windows 7 but in Windows 7 64 bit...I still suffer crappy graphics in ToE with Win7 64 bit


I am using Windows 7 Ultimate 64 bit and it's working fine (Core 2 Duo 2.66 Ghz, 4 GRam, Geforce GTX 260)...

Obviously you have installed the 3.1 patch....the only other thing I can think of is I bought the latest Heroes V in the shops called the "Gold Edition" with all three Heroes V games....somehow this worked for me as they are latest editions, I was having troubles playing the original Heroes V Tribes DVD on my Windows 7....

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
mihealloroa
mihealloroa

Tavern Dweller
posted May 24, 2011 09:20 PM

Memory stick capable memory card reader helps the consumer to copy pictures taken from Sony digital camera to the computer.
____________
iPad 2 covers

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
regnak
regnak

Tavern Dweller
posted May 30, 2011 10:25 PM

Ok I got a new PC 2 weeks ago and ordered the HOMM 5 epic collection. I started playing last Friday and everything ws going fine until today. I get to the the last battle of the 2nd mission of the Inferno campaign and near the end of the battle I get a message:

"Heroes of Might and Magic V has stopped working. Windows is checking for a solution to the problem." Then another windows pops up that says:

"A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available."


This is version 1.5 and I am running Windows 7 64 bit. Any ideas?

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Elvin
Elvin


Admirable
Omnipresent Hero
Warm and fuzzy
posted May 30, 2011 11:05 PM

Bug, have you tried a previous save? Restarting the mission may help.. You could also try 1.6 patch but you may have to restart the mission anyway.
____________
Good design isn't more expensive, bad design is.
-Vitirr

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
regnak
regnak

Tavern Dweller
posted May 30, 2011 11:14 PM

Well I tried it a 3rd time and it did not crash. So I guess something trying to update might have done it?

I looked at the 1.6 patch but it did not say anything about this problem so I decided to wait.
____________

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Elvin
Elvin


Admirable
Omnipresent Hero
Warm and fuzzy
posted May 30, 2011 11:20 PM

It's a mess really.. Some patches crash at points, others do not or crash in different points I must be one of the few that never encountered a bug during H5. Sad to see so many people having to restart a mission
____________
Good design isn't more expensive, bad design is.
-Vitirr

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
nilen111
nilen111

Tavern Dweller
posted June 01, 2011 08:55 AM

heroes 5 closes when loading

hi everyone.well i just downloaded the heroes 5 demo and install it.the game loads but when it is either loading a campaign or a custom game it closes.my pc info are:

processor:Intel(R)Pentium(R)dual CPU E2160 @1.80 ghz  
memory 2038 ram
direct x 9.0c
CHIP TYPE :Intel (r)GMA 3000--128mb

Can anyone please help me.
____________

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
nilen111
nilen111

Tavern Dweller
posted June 01, 2011 08:56 AM

heroes 5 closes when loading

hi everyone.well i just downloaded the heroes 5 demo and install it.the game loads but when it is either loading a campaign or a custom game it closes.my pc info are:

processor:Intel(R)Pentium(R)dual CPU E2160 @1.80 ghz  
memory 2038 ram
direct x 9.0c
CHIP TYPE :Intel (r)GMA 3000--128mb

Can anyone please help me.
____________

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Jump To: « Prev Thread . . . Next Thread » This thread is 49 pages long: 1 10 20 30 40 ... 42 43 44 45 46 ... 49 · «PREV / NEXT»
Post New Poll    Post New Topic    Post New Reply

Page compiled in 0.0880 seconds