Heroes of Might and Magic Community
visiting hero! Register | Today's Posts | Games | Search! | FAQ/Rules | AvatarList | MemberList | Profile


Age of Heroes Headlines:  
5 Oct 2016: Heroes VII development comes to an end.. - read more
6 Aug 2016: Troubled Heroes VII Expansion Release - read more
26 Apr 2016: Heroes VII XPack - Trial by Fire - Coming out in June! - read more
17 Apr 2016: Global Alternative Creatures MOD for H7 after 1.8 Patch! - read more
7 Mar 2016: Romero launches a Piano Sonata Album Kickstarter! - read more
19 Feb 2016: Heroes 5.5 RC6, Heroes VII patch 1.7 are out! - read more
13 Jan 2016: Horn of the Abyss 1.4 Available for Download! - read more
17 Dec 2015: Heroes 5.5 update, 1.6 out for H7 - read more
23 Nov 2015: H7 1.4 & 1.5 patches Released - read more
31 Oct 2015: First H7 patches are out, End of DoC development - read more
5 Oct 2016: Heroes VII development comes to an end.. - read more
[X] Remove Ads
LOGIN:     Username:     Password:         [ Register ]
HOMM1: info forum | HOMM2: info forum | HOMM3: info mods forum | HOMM4: info CTG forum | HOMM5: info mods forum | MMH6: wiki forum | MMH7: wiki forum
Heroes Community > Heroes 5 - Modders Workshop > Thread: Curio's Cheating Guide is online
Thread: Curio's Cheating Guide is online This thread is 27 pages long: 1 ... 8 9 10 11 12 ... 20 27 · «PREV / NEXT»
Naruto
Naruto

Tavern Dweller
posted April 29, 2007 04:29 AM

Some new codes

Hello,
I recommend this some new codes ,like , @Win_fight(),@Loose_fight(),@Funny_fight3,@Funny_fight2,and other new codes.

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
tguth
tguth

Tavern Dweller
posted May 11, 2007 03:21 PM

Console not working

For some reason I cannot get the console to display. I started with version 1 and upgraded through 1.4 and tried each time. I added the console line both here:
// Common section (always active)
bind show_console '`'
bind hide_interface 'CTRL' + 'I'

and here:
// obsolete, but strictly need for compability with some interfaces
bind close_window 'ESC'
bind confirm_action 'ENTER'
bind confirm_action 'NUM_ENTER'
bind show_console '`'

I trird adding each indvidiually and both together under my profile.

The autoexec file already had the lines:
// Startup
mainmenu
setvar dev_console_password = schwinge-des-todes

I checked and double checked and everything looks correct (I even tried renaming the key) The hide initerface works but I have never seen the console display. Any help would be appreciated.

____________

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
sfidanza
sfidanza


Promising
Supreme Hero
posted May 11, 2007 04:11 PM

@tguth: which key do you use on your keyboard to invoke the console? what type of keyboard do you have?

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
tguth
tguth

Tavern Dweller
posted May 11, 2007 05:53 PM

Quote:
@tguth: which key do you use on your keyboard to invoke the console? what type of keyboard do you have?



It is the "`" key above "Tab" and before the "1". It should be a standard Dell US keyboard (about 5 months old but the same one I have been getting from them for sometime).
____________

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
ZombieLord
ZombieLord


Promising
Famous Hero
that wants your brainz...
posted May 11, 2007 06:21 PM

I only know that in my autoexec file the
setvar dev_console_password = schwinge-des-todes
line is at the top. Try to place it there.

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
sfidanza
sfidanza


Promising
Supreme Hero
posted May 11, 2007 06:51 PM

I usually put the line in autoexec.cfg at the end as tguth did, and it works. So it's not that.

The key is a common mistake. It's not that here either. Another common mistake is to edit the wrong files, so let's make sure you got the correct ones:
- autoexec.cfg should be:
H5_INSTALL_FOLDER\profiles\autoexec.cfg

- input.cfg should be
MY_DOCUMENTS\My Games\Heroes of Might and Magic V\Profiles\PROFILE\input.cfg

I place the show_console right after the "obsolete..." section myself. At the top should work as well. Since you say the hide_interface binding works, I guess you got the correct file, but just check that you are in the exact profile you're playing with. Just add it once, any of the 2 places should work.

Also make sure you try this on 1.4 (or later).

Apart from this, there's not much place left for mistakes.
Another possible mistake is editing the file with Wordpad or Word, and saving as RTF and not plain text, but I doubt it's your case here.

Anyway, tell us how it works out.

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
tguth
tguth

Tavern Dweller
posted May 11, 2007 09:56 PM

Quote:
I usually put the line in autoexec.cfg at the end as tguth did, and it works. So it's not that.

The key is a common mistake. It's not that here either. Another common mistake is to edit the wrong files, so let's make sure you got the correct ones:
- autoexec.cfg should be:
H5_INSTALL_FOLDER\profiles\autoexec.cfg

- input.cfg should be
MY_DOCUMENTS\My Games\Heroes of Might and Magic V\Profiles\PROFILE\input.cfg

I place the show_console right after the "obsolete..." section myself. At the top should work as well. Since you say the hide_interface binding works, I guess you got the correct file, but just check that you are in the exact profile you're playing with. Just add it once, any of the 2 places should work.

Also make sure you try this on 1.4 (or later).

Apart from this, there's not much place left for mistakes.
Another possible mistake is editing the file with Wordpad or Word, and saving as RTF and not plain text, but I doubt it's your case here.

Anyway, tell us how it works out.


Nope I checked everything again and it is correct. I am copying and pasting right from http://www.heroesofmightandmagic.com/heroes5/heroes5_cheats.shtml just to make sure I get it right. I even edited the only other profile as well as the default profile just in case. Also, I have only used Notepad and jsut Saved (it always shows up as a Microsoft Office Outlook Configuration File - as it did from the beginning). I am trying a newer update to 1.4 (1.41 I think). I will see if that works.  

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
tguth
tguth

Tavern Dweller
posted May 12, 2007 01:55 AM
Edited by tguth at 01:55, 12 May 2007.

Quote:
I usually put the line in autoexec.cfg at the end as tguth did, and it works. So it's not that.

The key is a common mistake. It's not that here either. Another common mistake is to edit the wrong files, so let's make sure you got the correct ones:
- autoexec.cfg should be:
H5_INSTALL_FOLDER\profiles\autoexec.cfg

- input.cfg should be
MY_DOCUMENTS\My Games\Heroes of Might and Magic V\Profiles\PROFILE\input.cfg

I place the show_console right after the "obsolete..." section myself. At the top should work as well. Since you say the hide_interface binding works, I guess you got the correct file, but just check that you are in the exact profile you're playing with. Just add it once, any of the 2 places should work.

Also make sure you try this on 1.4 (or later).

Apart from this, there's not much place left for mistakes.
Another possible mistake is editing the file with Wordpad or Word, and saving as RTF and not plain text, but I doubt it's your case here.

Anyway, tell us how it works out.


I upgraded to 1.41 modified the files and still no console. I upgraded to 1.5 made the changes and nothing. I even copied then deleted my profile so I could start over and nothing.


 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
sfidanza
sfidanza


Promising
Supreme Hero
posted May 12, 2007 11:38 AM

ok, this is a tough one... Here are some other ideas that could cause the console to not open:
- the game is not original (NoCD, pirated game...)
-> which version of the game do you have (i.e. which patch did you download: us? download? eu?...)

- you have a key binding conflict in user.cfg (another action bound to '`')
-> you can try another key binding for the console. 'CTRL'+'C' should be unused. Or maybe, as you say 'CTRL'+'I' works with hide_interface, you can try replacing hide_interface by show_console, and see what it does:
* If the interface still hides, you're in the wrong file.
* If it stops hiding and the console appears, it was a key binding problem.
* If it stops hiding, but the console doesn't show, it means your exe has the console disabled (crack or special version that you're the first to report on)




 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
tguth
tguth

Tavern Dweller
posted May 12, 2007 03:19 PM
Edited by sfidanza at 15:54, 12 May 2007.

Thanks. I read on another post about trying the "NUM_ENTER" key. As soon as I changed it, the console came right up. It must have been a binding issue, I just couldn't find the other key using "`".

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
sfidanza
sfidanza


Promising
Supreme Hero
posted May 12, 2007 03:53 PM

Glad to know it's fixed.

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
stet
stet

Tavern Dweller
posted May 15, 2007 04:33 PM

Quote:
Thanks. I read on another post about trying the "NUM_ENTER" key. As soon as I changed it, the console came right up. It must have been a binding issue, I just couldn't find the other key using "`".


I having the same problem, they used to work then after i installed the last patch i cant get the console to work
____________

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
sfidanza
sfidanza


Promising
Supreme Hero
posted May 15, 2007 05:59 PM

The patches reset the .cfg files. Did you re-edit them already?

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
stet
stet

Tavern Dweller
posted May 16, 2007 10:34 AM

Quote:
The patches reset the .cfg files. Did you re-edit them already?

yup just checked the files again to be sure
____________

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
morten8035
morten8035


Hired Hero
Necromancer
posted May 20, 2007 08:48 PM
Edited by morten8035 at 22:17, 20 May 2007.

I have added setvar dev_console_password = schwinge-des-todes in autoexec.cfg and bind show_console '`'in input.cfg.

But it dont work

I have Heroes of Might & Magic V - Hammers of Fate V2.1

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
morten8035
morten8035


Hired Hero
Necromancer
posted June 05, 2007 03:02 PM

You need to enable the cheats

Type this in console to enable cheats:
enable_cheats

____________

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
manveru
manveru

Tavern Dweller
posted June 15, 2007 05:11 PM

no autoexec.cfg file

I can't find the file called autoexec.cfg (or anything like that) anywhere.  I found the input.cfg file, but I can't find the other.  I did a manual search, I did a startsearch.  Is this possible?  I play the game every day, so I know the game works.  I downloaded (legally) HoF; is that affecting things?

I'm completely new to this.  I'm only doing this because I've been drawing out a game I could have won a long time ago in order to see the dwarves ultimate ability, but the game isn't giving me the right skills!  So I figured I'd just do it myself.

Can anyone help me find this file I'm supposed to modify?  Thanks!

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
sfidanza
sfidanza


Promising
Supreme Hero
posted June 15, 2007 08:02 PM

autoexec.cfg is located in:
INSTALL_FOLDER/profiles/
where INSTALL_FOLDER/ is... the install folder, by default: C:\Program Files\Ubisoft\Heroes of Might and Magic V\ (or something like that).

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
manveru
manveru

Tavern Dweller
posted June 15, 2007 09:11 PM

Thanks, I found it.

Now I'm having a different problem.  I try to make the change and save it (same as in the second step--editing the input.cfg file) but I get a message saying "Cannot create the C:\Program Files\Ubisoft..." etc. "Make sure that the path and file name are correct."

When I click on OK, I get a Save As window.  When I try to save it here, it says there's already a file, and do I want to want to replace it.  When I click YES, I get the first message again.

The path and filename should be right, right? Because I'm not changing anything regarding where it is.  What's the deal?  I tried uninstalling and reinstalling, but don't know what else could be the problem.

Thanks for going above and beyond.

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
sfidanza
sfidanza


Promising
Supreme Hero
posted June 16, 2007 12:01 AM

Check that the file is not "read only" (there's a checkbox in the file's properties box).

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Jump To: « Prev Thread . . . Next Thread » This thread is 27 pages long: 1 ... 8 9 10 11 12 ... 20 27 · «PREV / NEXT»
Post New Poll    Post New Topic    Post New Reply

Page compiled in 0.0396 seconds