Heroes of Might and Magic Community
visiting hero! Register | Today's Posts | Games | Search! | FAQ/Rules | AvatarList | MemberList | Profile


Age of Heroes Headlines:  
5 Oct 2016: Heroes VII development comes to an end.. - read more
6 Aug 2016: Troubled Heroes VII Expansion Release - read more
26 Apr 2016: Heroes VII XPack - Trial by Fire - Coming out in June! - read more
17 Apr 2016: Global Alternative Creatures MOD for H7 after 1.8 Patch! - read more
7 Mar 2016: Romero launches a Piano Sonata Album Kickstarter! - read more
19 Feb 2016: Heroes 5.5 RC6, Heroes VII patch 1.7 are out! - read more
13 Jan 2016: Horn of the Abyss 1.4 Available for Download! - read more
17 Dec 2015: Heroes 5.5 update, 1.6 out for H7 - read more
23 Nov 2015: H7 1.4 & 1.5 patches Released - read more
31 Oct 2015: First H7 patches are out, End of DoC development - read more
5 Oct 2016: Heroes VII development comes to an end.. - read more
[X] Remove Ads
LOGIN:     Username:     Password:         [ Register ]
HOMM1: info forum | HOMM2: info forum | HOMM3: info mods forum | HOMM4: info CTG forum | HOMM5: info mods forum | MMH6: wiki forum | MMH7: wiki forum
Heroes Community > Heroes 3.5 - WoG and Beyond > Thread: ERA: 100+ mods available, links and previews
Thread: ERA: 100+ mods available, links and previews This thread is 72 pages long: 1 ... 6 7 8 9 10 ... 20 30 40 50 60 70 72 · «PREV / NEXT»
Salamandre
Salamandre


Admirable
Omnipresent Hero
Wog refugee
posted January 07, 2014 05:04 PM

Well, if the mod is named "new interface", we expect to get a new one, so why ask about blue color?

That's what the mod does.
____________
Era II mods and utilities

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
khadras
khadras


Famous Hero
posted January 07, 2014 05:10 PM

Salamandre said:
Well, if the mod is named "new interface", we expect to get a new one, so why ask about blue color?

That's what the mod does.


I disable it but no effect. The same blu color over the interface. and the RMG not work.

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Salamandre
Salamandre


Admirable
Omnipresent Hero
Wog refugee
posted January 07, 2014 05:12 PM

Post a screen with the problem. For RMG, it is adventure pillars mod, its rmg allows only 3 players/no under. Go in Adventure pillars mod and delete the rmg.txt then you will be able to play yours.
____________
Era II mods and utilities

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
khadras
khadras


Famous Hero
posted January 07, 2014 05:25 PM

Salamandre said:
Post a screen with the problem. For RMG, it is adventure pillars mod, its rmg allows only 3 players/no under. Go in Adventure pillars mod and delete the rmg.txt then you will be able to play yours.


This is the file link:

http://www.fileshare.ro/e30131883

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Salamandre
Salamandre


Admirable
Omnipresent Hero
Wog refugee
posted January 07, 2014 05:29 PM

It looks to me more of some video card dis-functioning, or your laptop screen not properly connected.
____________
Era II mods and utilities

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
khadras
khadras


Famous Hero
posted January 07, 2014 05:33 PM

Salamandre said:
It looks to me more of some video card dis-functioning, or your laptop screen not properly connected.


Thanks!

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Khadras
Khadras


Famous Hero
posted January 28, 2014 03:54 PM
Edited by Khadras at 09:17, 29 Jan 2014.

castle upgrading

Hi! Please, can you tell me where i can get the castle upgrading script where the price of upgrading is increasing with every upgrade done like in old script?

And i see a little bug i guess. When i press the town icon on the right panel sometimes the game freeze. I must close it from CTRL+ALT+Del windows task manager. I fear to enter the town from the icon and i press on the town from the map to enter. There is a bug or it is from my system?

My system is: PC Desktop with Win7 Pro, 64bit, 8GB Ram, Intel Core i5 3 GHz, and ADM Radeon HD videocard.

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Salamandre
Salamandre


Admirable
Omnipresent Hero
Wog refugee
posted January 29, 2014 01:11 PM

Conquistador updated with user selectable settings, same link.

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
boubbin
boubbin

Tavern Dweller
posted February 02, 2014 01:25 PM

WoG Revised:
I got error for running the exe about missing "Tools\Installmod.exe".
It will still extract all files but i cant see any chance in WoG

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Salamandre
Salamandre


Admirable
Omnipresent Hero
Wog refugee
posted February 02, 2014 04:14 PM

Make sure you have the latest Era, 2.46. The file should be in the Tools folder.

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Bersy
Bersy


Honorable
Supreme Hero
posted February 02, 2014 04:32 PM

Khadras, open heroes3.ini, try to set: UseOnlyOneCpuCore=1

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Shimmy
Shimmy


Hired Hero
posted February 02, 2014 09:56 PM

Can't i activate more mods at a time? Or do i need o specific order?

For example "wog revised" and "covenent town", only the one at the top of the mods list works.

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
shimmy
shimmy


Hired Hero
posted February 02, 2014 10:34 PM

Actually they seam to work, but only the top mod apears in the options menu.

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
artu
artu


Promising
Undefeatable Hero
My BS sensor is tingling again
posted February 02, 2014 11:50 PM
Edited by artu at 23:51, 02 Feb 2014.

IF the mods have conflicting scripts or interfaces, the one on the top will overwriite the other one.  You should keep basic mods like Wog on the bottom.

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Khadras
Khadras


Famous Hero
posted February 03, 2014 11:19 AM

Bersy said:
Khadras, open heroes3.ini, try to set: UseOnlyOneCpuCore=1

Thanks!

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
shimmy
shimmy


Hired Hero
posted February 03, 2014 03:23 PM

Found a bug with unhotify: game crashes when I attack or even right click any messengers.

Also there is a nice mood worth putting on the list: [url=http://wforum.heroes35.net/showthread.php?tid=4069&page=1]Era scripts 1.06 Eng[/url]

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Salamandre
Salamandre


Admirable
Omnipresent Hero
Wog refugee
posted February 03, 2014 07:25 PM

Just tested and I have no problems with messengers. Check if you have other active mods with a probably incomplete twcrport or other def including creatures icons.
____________
Era II mods and utilities

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
shimmy
shimmy


Hired Hero
posted February 03, 2014 08:51 PM

I am only using: unhotify, Skills scrolling, faster animations and wog. It is after a fresh install.

{0x0047BE94},  Access Violation. Attempt to {read} the inaccessible data at {0x00000034}


 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Salamandre
Salamandre


Admirable
Omnipresent Hero
Wog refugee
posted February 03, 2014 08:59 PM

No idea why. You could try first this:

1) Disable every mod except wog and unhotify (the last on top)
2) Disable all wog options
3) Test now.

Also, can you place messengers in editor? We are talking about the 4 messengers, right? Fire, Water, Earth and Air.
____________
Era II mods and utilities

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
shimmy
shimmy


Hired Hero
posted February 03, 2014 09:31 PM

I reinstalled unhotify and it seems to work. Guess it was a bad install/download. Yes the problem was with the 4 messengers.

Unfortunately i found another error. If i use "sagamosa" with the script I posted above I get a messege: script to big, not inough internal memory (30 mb). Doesn't matter if I disable it from wogify menu.

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Jump To: « Prev Thread . . . Next Thread » This thread is 72 pages long: 1 ... 6 7 8 9 10 ... 20 30 40 50 60 70 72 · «PREV / NEXT»
Post New Poll    Post New Topic    Post New Reply

Page compiled in 0.1944 seconds