Heroes of Might and Magic Community
visiting hero! Register | Today's Posts | Games | Search! | FAQ/Rules | AvatarList | MemberList | Profile


Age of Heroes Headlines:  
5 Oct 2016: Heroes VII development comes to an end.. - read more
6 Aug 2016: Troubled Heroes VII Expansion Release - read more
26 Apr 2016: Heroes VII XPack - Trial by Fire - Coming out in June! - read more
17 Apr 2016: Global Alternative Creatures MOD for H7 after 1.8 Patch! - read more
7 Mar 2016: Romero launches a Piano Sonata Album Kickstarter! - read more
19 Feb 2016: Heroes 5.5 RC6, Heroes VII patch 1.7 are out! - read more
13 Jan 2016: Horn of the Abyss 1.4 Available for Download! - read more
17 Dec 2015: Heroes 5.5 update, 1.6 out for H7 - read more
23 Nov 2015: H7 1.4 & 1.5 patches Released - read more
31 Oct 2015: First H7 patches are out, End of DoC development - read more
5 Oct 2016: Heroes VII development comes to an end.. - read more
[X] Remove Ads
LOGIN:     Username:     Password:         [ Register ]
HOMM1: info forum | HOMM2: info forum | HOMM3: info mods forum | HOMM4: info CTG forum | HOMM5: info mods forum | MMH6: wiki forum | MMH7: wiki forum
Heroes Community > Heroes 3.5 - WoG and Beyond > Thread: New Upgrades Mod [Amethyst Edition] for ERA
Thread: New Upgrades Mod [Amethyst Edition] for ERA This thread is 21 pages long: 1 2 3 4 5 ... 10 ... 17 18 19 20 21 · «PREV / NEXT»
VMaiko
VMaiko


Known Hero
posted February 07, 2021 10:59 PM

VordeX said:
I got era 3.3.2 And this mod v 2.7.3(the latest) And it doesn't work, if i disabel mod everything is fine. Here are messages. BTW why is mod called "resound" ?

https://ibb.co/QQt0CPQ


Delete all your previous versions of Third Upgrades Mod and download the latest version, Resound is called the folder, but it is still Third Upgrades Mod, don't modify anything, just move it to the mods folder.

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
VordeX
VordeX


Hired Hero
posted February 08, 2021 02:57 PM

I understand the latest is 2.7.3 as in 1 page, right? Its a nonselfmodded clear version of era and your mod. I used to play previous versions and its awesome, and wanted to play again and suddenly i can't

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
MrDweed
MrDweed

Tavern Dweller
posted February 10, 2021 09:58 PM

Hello again!
So I managed to fix my hero specialties problem and now they are working again, but necromancy skill is not always working properly. I don't know why, but sometimes it raise skeletons and sometimes it raise nothing! My era version is 3.3.3 and my third upgrades mod version is 2.7.0 because 2.7.3 is way too buggy.
____________

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
VMaiko
VMaiko


Known Hero
posted February 11, 2021 08:53 PM

MrDweed said:
Hello again!
So I managed to fix my hero specialties problem and now they are working again, but necromancy skill is not always working properly. I don't know why, but sometimes it raise skeletons and sometimes it raise nothing! My era version is 3.3.3 and my third upgrades mod version is 2.7.0 because 2.7.3 is way too buggy.


Are you using Advanced Classes Mod? Try without that mod and if it still repeats please contact me.

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
bloodshade21
bloodshade21

Tavern Dweller
posted February 12, 2021 02:30 AM
Edited by bloodshade21 at 02:31, 12 Feb 2021.

Confirming that the 2.7.3 is really buggy. The game crashes when I try to move armies while the two heroes are meeting inside a town (on any randomly generated map, happens both with and without the Advanced Classes mod). Also, there's that problem with op AI heroes (lvl 70+ on week 3), not sure if it happens without ACM though.

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
MrDweed
MrDweed

Tavern Dweller
posted February 12, 2021 07:50 AM

VMaiko said:
MrDweed said:
Hello again!
So I managed to fix my hero specialties problem and now they are working again, but necromancy skill is not always working properly. I don't know why, but sometimes it raise skeletons and sometimes it raise nothing! My era version is 3.3.3 and my third upgrades mod version is 2.7.0 because 2.7.3 is way too buggy.


Are you using Advanced Classes Mod? Try without that mod and if it still repeats please contact me.


I never installed advanced class mod in my life! Could the ingame wog settings are change something?
____________

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
RerryR
RerryR


Promising
Supreme Hero
Researching Magic
posted February 12, 2021 09:08 AM
Edited by RerryR at 09:11, 12 Feb 2021.

bloodshade21 said:
Confirming that the 2.7.3 is really buggy. The game crashes when I try to move armies while the two heroes are meeting inside a town (on any randomly generated map, happens both with and without the Advanced Classes mod). Also, there's that problem with op AI heroes (lvl 70+ on week 3), not sure if it happens without ACM though.


The 70+ level heroes bug should be fixed in the next TUM version (which is hopefully soon ), it is not an ACM bug.

@MrDweed
it is unlikely that it is a wog option.
Can you send a save of a battle where you don't get skeletons?

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
majaczek
majaczek


Supreme Hero
Work at Magic Dimmension
posted February 12, 2021 12:00 PM

RerryR said:
bloodshade21 said:
Confirming that the 2.7.3 is really buggy. The game crashes when I try to move armies while the two heroes are meeting inside a town (on any randomly generated map, happens both with and without the Advanced Classes mod). Also, there's that problem with op AI heroes (lvl 70+ on week 3), not sure if it happens without ACM though.


The 70+ level heroes bug should be fixed in the next TUM version (which is hopefully soon ), it is not an ACM bug.

@MrDweed
it is unlikely that it is a wog option.
Can you send a save of a battle where you don't get skeletons?


there is "self-necromancy" option in "era-scripts" mod

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
SpellingBee889
SpellingBee889

Tavern Dweller
posted February 15, 2021 06:25 PM

https://nytimes-spellingbee.com/

New word in game, Nytimes-Spelling Bee can help you https://nytimes-spellingbee.com/

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
bloodshade21
bloodshade21

Tavern Dweller
posted February 16, 2021 03:43 PM

Resurrection bug seemed to have been fixed with that amethyst.dll that majaczek gave us, but now the Archangels' ability is absolutely busted (both archangels and their respective upgrades). They will always resurrect the whole stack if they are powerful enough to ressurect at least one unit from the stack. Interestingly enough, this doesn't work for AI, only for human player. Spells that resurrect are working just fine.

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
VMaiko
VMaiko


Known Hero
posted February 16, 2021 04:10 PM
Edited by VMaiko at 00:22, 17 Feb 2021.

bloodshade21 said:
Resurrection bug seemed to have been fixed with that amethyst.dll that majaczek gave us, but now the Archangels' ability is absolutely busted (both archangels and their respective upgrades). They will always resurrect the whole stack if they are powerful enough to ressurect at least one unit from the stack. Interestingly enough, this doesn't work for AI, only for human player. Spells that resurrect are working just fine.


It must be an anomalous exception with this fix, thanks for reporting, the new version will arrive soon, and after this version another next version will be made to fix bugs and improvements.

---------------------------------------------------------------------

Third Upgrades Mod v2.8.0

-Countless graphic fixes have been made.
-7 new creatures.
-New third upgrade for the Centaurs, Sylvan Centaurs are neutral again.
-5 new simple dwellings, 2 compound dwellings.
-28 new artifacts of which 3 are combos.
-Unlocked all 4 dwellings of the gods (Palace of Martial Spirit, Citadel of Pacification, Monastery of Magicians and Library of Legends).
-12 new creature banks and 1 new Dragon Utopia.
NEW!:Resource Warehouses are now available in my mod and on the maps! Thank you PerryR! Please go and test its functionality and provide feedback.

I'm open to bug reports to release a bug fix update.

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
R3V0L
R3V0L

Tavern Dweller
posted February 17, 2021 09:58 AM
Edited by R3V0L at 09:58, 17 Feb 2021.

I have some bugs with  2.7.0; 2.7.3; and 2.8.0 versions, tried different configurations, it deffinately Third Upgrade Mod.
It disables "single slot combine artifacts" option, and crashes on hero exchange screen in towns.

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Undeadgamer62
Undeadgamer62


Adventuring Hero
posted February 17, 2021 11:08 PM

R3V0L said:
I have some bugs with  2.7.0; 2.7.3; and 2.8.0 versions, tried different configurations, it deffinately Third Upgrade Mod.
It disables "single slot combine artifacts" option, and crashes on hero exchange screen in towns.


The single slot combination artifact issue is a deliberate choice by VMaiko, not a bug. That said, I'd be interested in knowing if the option was disabled because it conflicted with some aspect of TUM or if it was just a question of personal preference. If it was the latter, I'd like to request its restoration. It's harder to enjoy the proliferation of combo artifacts as much if each one takes up multiple slots.

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
R3V0L
R3V0L

Tavern Dweller
posted February 18, 2021 09:48 AM
Edited by R3V0L at 23:34, 18 Feb 2021.

Undeadgamer62 said:
R3V0L said:
I have some bugs with  2.7.0; 2.7.3; and 2.8.0 versions, tried different configurations, it deffinately Third Upgrade Mod.
It disables "single slot combine artifacts" option, and crashes on hero exchange screen in towns.


The single slot combination artifact issue is a deliberate choice by VMaiko, not a bug. That said, I'd be interested in knowing if the option was disabled because it conflicted with some aspect of TUM or if it was just a question of personal preference. If it was the latter, I'd like to request its restoration. It's harder to enjoy the proliferation of combo artifacts as much if each one takes up multiple slots.


I used Script 89 to restore this option, but it only works with SoD combine artifact, not new ones. (just put it in "*|Mods|ERA Scripts Eng|Data|s" folder)
But anyway there's still problem with hero exchange screen in town(

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
aldzzz
aldzzz


Hired Hero
posted February 20, 2021 06:26 PM

hello,

maybe someone will have some idea what i'm doing wrong.

i added tum mod to my mods but after that some of the colors are screwed up and in some cases the hd appears gone. pls see the screens.

i'm using the latest era3 with assembly build.

thanks in advance!






 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
VMaiko
VMaiko


Known Hero
posted February 20, 2021 10:51 PM
Edited by VMaiko at 22:52, 20 Feb 2021.

aldzzz, try with OpenGL 32bits and without filters

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
aldzzz
aldzzz


Hired Hero
posted February 20, 2021 11:27 PM

VMaiko said:
aldzzz, try with OpenGL 32bits and without filters


unfortunately no change.

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
VMaiko
VMaiko


Known Hero
posted February 21, 2021 02:00 AM

aldzzz said:
VMaiko said:
aldzzz, try with OpenGL 32bits and without filters


unfortunately no change.


Ok, maybe your resolution is not adequate, check what resolution your display has and put the same settings in HD mod

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
aldzzz
aldzzz


Hired Hero
posted February 21, 2021 04:10 AM

VMaiko said:
aldzzz said:
VMaiko said:
aldzzz, try with OpenGL 32bits and without filters


unfortunately no change.


Ok, maybe your resolution is not adequate, check what resolution your display has and put the same settings in HD mod


nope, same error persists even with full 1920x1080

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Undeadgamer62
Undeadgamer62


Adventuring Hero
posted February 21, 2021 04:31 PM

aldzzz said:
VMaiko said:
aldzzz said:
VMaiko said:
aldzzz, try with OpenGL 32bits and without filters


unfortunately no change.


Ok, maybe your resolution is not adequate, check what resolution your display has and put the same settings in HD mod


nope, same error persists even with full 1920x1080

Maybe it's just me, but the image in which you have some things circled looks normal to me. In TUM, the resources appear in different colors (and not always the same one). So having crystals that aren't necessarily red is normal in this mod.

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Jump To: « Prev Thread . . . Next Thread » This thread is 21 pages long: 1 2 3 4 5 ... 10 ... 17 18 19 20 21 · «PREV / NEXT»
Post New Poll    Post New Topic    Post New Reply

Page compiled in 0.0654 seconds