Heroes of Might and Magic Community
visiting hero! Register | Today's Posts | Games | Search! | FAQ/Rules | AvatarList | MemberList | Profile


Age of Heroes Headlines:  
5 Oct 2016: Heroes VII development comes to an end.. - read more
6 Aug 2016: Troubled Heroes VII Expansion Release - read more
26 Apr 2016: Heroes VII XPack - Trial by Fire - Coming out in June! - read more
17 Apr 2016: Global Alternative Creatures MOD for H7 after 1.8 Patch! - read more
7 Mar 2016: Romero launches a Piano Sonata Album Kickstarter! - read more
19 Feb 2016: Heroes 5.5 RC6, Heroes VII patch 1.7 are out! - read more
13 Jan 2016: Horn of the Abyss 1.4 Available for Download! - read more
17 Dec 2015: Heroes 5.5 update, 1.6 out for H7 - read more
23 Nov 2015: H7 1.4 & 1.5 patches Released - read more
31 Oct 2015: First H7 patches are out, End of DoC development - read more
5 Oct 2016: Heroes VII development comes to an end.. - read more
[X] Remove Ads
LOGIN:     Username:     Password:         [ Register ]
New Server | HOMM1: info forum | HOMM2: info forum | HOMM3: info forum | HOMM4: info forum | HOMM5: info forum | MMH6: wiki forum | MMH7: wiki forum
Heroes Community > Heroes 5 - Temple of Ashan > Thread: ~ HELP Topic - Heroes 5: System Requirements, Computer Problems and Troubleshooting ~
Thread: ~ HELP Topic - Heroes 5: System Requirements, Computer Problems and Troubleshooting ~ This thread is 49 pages long: 1 2 3 4 5 ... 10 20 30 40 ... 45 46 47 48 49 · «PREV / NEXT»
voronnye
voronnye

Tavern Dweller
posted May 27, 2006 11:19 PM

disks and key

I just recently bought the Hero's of might and magic V game. there seems to be 4 disks to the set i got and i only use disks 1,3,4 what is disk 2 for and during instilation i didnt need my cd-key.
____________

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
voronnye
voronnye

Tavern Dweller
posted May 28, 2006 03:28 AM

I am having the same problem as all the people in the 2,3 and 4th page. i get a quick peek at the map for about a second then it closes
____________

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Bloody
Bloody

Tavern Dweller
posted May 28, 2006 03:36 PM

lag

My comp: P4 3.0ghz 1mb cache. 1024 mb DDR ram. P4P800 SE motherboard. Geforce 6600GT 128mb AGP 8x. 200gb 8mb cache harddrive.

When I play heroes 5 it lag so much its not fun and I have 800x600 and the graphic on very low.

I have no other programs running in the back and I have checked for virus.

So what is the problem?? And the comp is not turning to hot either.
____________

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
voronnye
voronnye

Tavern Dweller
posted May 28, 2006 08:25 PM

for the graphics card im gunna get do u think this will do 256 MB GeForce 7800 GTX Graphics Card????

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
SirDunco
SirDunco


Responsible
Supreme Hero
posted May 28, 2006 08:44 PM

Quote:
My comp: P4 3.0ghz 1mb cache. 1024 mb DDR ram. P4P800 SE motherboard. Geforce 6600GT 128mb AGP 8x. 200gb 8mb cache harddrive.

When I play heroes 5 it lag so much its not fun and I have 800x600 and the graphic on very low.

I have no other programs running in the back and I have checked for virus.

So what is the problem?? And the comp is not turning to hot either.


Hmmm... Well the first thing I would suggest is that you update your graphics card Driver. That can do wonders for the graphics, since you have quite a solid system...
____________



 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Bloody
Bloody

Tavern Dweller
posted May 28, 2006 11:36 PM

I have tested many different drives too my graphic card but do not see any different at all.
____________

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Plexus22
Plexus22


Known Hero
posted May 30, 2006 02:35 AM
Edited by Plexus22 at 02:49, 30 May 2006.

Quote:
for the graphics card im gunna get do u think this will do 256 MB GeForce 7800 GTX Graphics Card????


Hehe

Ya that will definitely be enough graphics power. It'l do.

Quote:
Well i have installed the game in two different pc-s:
1)xp1800+, 512mb, Geforce4 ti4200 64mb and it runs at 1024x768 medium/high bearly playable not perfect.
2)Amd 4000+, 7800gtx sli 2gb ram also 1024x768 all high no aa or af and its smooth only when in the casle.In the "field" when i make max view its even worse then Geforce 4200 med/high.All is updated and drivers are the same in two pc-s.

Thats weird because I have almost the same PC as number 2 above and the game runs completely smooth with EVERYTHING on high and full AA/AF on 1024x768. Only difference is I have a 7800 GT and I have only one card running the game...no SLI. My guess is that your problem lies in the SLI. The Nvidia drivers have special "SLI Profiles" for games (and other programs) that optimizes the SLI rendering method for that game and chances are they have not gotten around to optimizing the driver for HeroesV yet which means the SLI will render the game in its default mode and this has been shown in reviews to actually slow down some programs. I would try pulling out one of those cards and see what you get

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
rainmight
rainmight

Tavern Dweller
posted May 31, 2006 01:51 AM

Guys I just got the legit retail version (bought the collector edition) since 2 weeks I have been playing with a "pirate" release of the game, and I can swear the legit game runs WAY WAY better than the pirated one. I got a HELL lot more FPS rate in the legit version, it run smooth with 1024X768 and all options "ON" on my system (see my system specs on the first page of this thread). Don't hesitate, buy it.

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
rojodiablo
rojodiablo

Tavern Dweller
posted May 31, 2006 01:04 PM

P4 2.8
512 RAM
GeForce FX 5500 256mb

My graphics card isn't top of the range, despite the fact I only bought it 6 months ago. I chose it for reliability and ease of use. I also find that a slightly older GFX card has more refined drivers and works better with most games because its been in use for a while already.

Turned graphics detail up to medium (defaulted to very low) and left everything else as default (The bells and whistles are left off and Eyecandies left on).

Runs very smoothly except when its loading a little cutscene, which it seems to need to have a bit of think about, before loading up. Also certain "electricity" animations create slowdown, namely Shadow Matriah's ranged attack. Not Lightning Bolt/Chain Lightning though, oddly enough.

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Type-R
Type-R

Tavern Dweller
posted June 01, 2006 12:24 AM

Well, I've bought the game, but it seems I cannot use it. I have a one year old Exigo AMD Sempron 1,10 GHz 448 MB Ram - and the game crashes just as I'm about to start it up (installing is no problem).

At least I'm able to use the Heroes 2 Gold-disc that was included.

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Plexus22
Plexus22


Known Hero
posted June 01, 2006 07:21 PM

Quote:
Ok

I just found a way that should allow you to play the game with an older Graphic card, the crash during the load problem.

Download this corrected .exe file, copy it over the old one and off you go. Atleast it worked for me and hopefully it will for the rest of you.

Everybody whose game closes during loading screen should try to use this exe file.

http://rapidshare.de/files/20992035/H5_Game_for_ing_version.rar.html

or

http://depositfiles.com/files/67122/no_cd_eng
_version_corrected_H5.html



Posted by Sir Dunco...give it a try. I guess it has worked good for most who have tried it

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Plexus22
Plexus22


Known Hero
posted June 02, 2006 09:26 PM

Quote:
hi, need help. Got quite new laptop - AMD Turion 1,8 Ghz, ATI Radeon xpress 200M (128 MB) 1024 RAM. What should I do to make work HOMM V smoothly? I can play but very slow and skipping to very low quality and 800x600 resolution doesn't help at all! game works slow exactly the same as at normal 1024 resolution

Unfortunately on a laptop theres not much you can do to improve performance. You can't just pull out the graphics and put in a new one Pretty much all you can do is put in more memory (prbably wont help much since you already have a Gig) and set all the game settings to low. No AA/AF and no eyecandies.

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Sanyu
Sanyu


Known Hero
posted June 05, 2006 04:46 AM

HELP

I bought HoMM 5 and the package claims it is a DVD PC game.
When I put it in my computer to install, the computer is unable to run or even read the presence of the CD. Can anyone tell me how then do I install it?
____________

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Vanaema
Vanaema

Tavern Dweller
posted June 05, 2006 04:34 PM

Quote:
I bought HoMM 5 and the package claims it is a DVD PC game.
When I put it in my computer to install, the computer is unable to run or even read the presence of the CD. Can anyone tell me how then do I install it?


You need to buy a DVD reader (or lend it)
____________

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Vanaema
Vanaema

Tavern Dweller
posted June 05, 2006 04:38 PM

Windows Error

I keep gettin windows error when i run the game :S . The window pops up at the Heros V first loading pic. I managed to get past that but now i get the error message when i start a campain or a single map
/cry

can anyone help please?
____________

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Doomforge
Doomforge


Admirable
Undefeatable Hero
Retired Hero
posted June 05, 2006 04:54 PM
Edited by Doomforge at 16:55, 05 Jun 2006.

it actually runs VERY smoothly at max details on my very old computer:
Athlon XP 1400+
512 ram
Geforce MX4 440 64mb (well, the game doesn't work on this card atm, but I've found a fanmade fix and it works now..big FU to ubisoft here, that costed me a lot of nerves ;/)

of course the other options are turned off, but the quality is set to highest.

@ Vanaema

you need to find the fix I'm talking about. Your graphic card isn't supported by the game, probably it hasn't got pixelshaders2 or smth like that.

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Vanaema
Vanaema

Tavern Dweller
posted June 05, 2006 05:14 PM

found it :D

Fixed HoMM 5 exe. I had problems with my GeForce MX440, that exe fixed it cheers

http://rapidshare.de/files/20992035/H5_Game_for_ing_version.rar.html

and

http://depositfiles.com/files/67122/H5_game.html

____________

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
absolute
absolute

Tavern Dweller
posted June 06, 2006 09:04 AM

hi,

i got problem here...my comp sometimes restarted by itself when i play the game. i set 1024 x 768 , normal quality.
im using pentium 4 2.8 ghz , ram 1 gb , vga gforce 6600 256mb.
is it because of my vga card ? overheated ? or should i update my driver ? thanks for the help.

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
alcibiades
alcibiades


Honorable
Undefeatable Hero
of Gold Dragons
posted June 06, 2006 09:33 AM

Quote:
hi,

i got problem here...my comp sometimes restarted by itself when i play the game. i set 1024 x 768 , normal quality.
im using pentium 4 2.8 ghz , ram 1 gb , vga gforce 6600 256mb.
is it because of my vga card ? overheated ? or should i update my driver ? thanks for the help.



Start with updating your drivers. That's not gonna cost you anything, and it can only give you a better performance. I had the same problem with another game, and the problem turned out to be my soundcard driver.

 Send Instant Message | Send E-Mail | View Profile | PP | Quote Reply | Link
Plexus22
Plexus22


Known Hero
posted June 06, 2006 07:23 PM

Quote:
hi,

i got problem here...my comp sometimes restarted by itself when i play the game. i set 1024 x 768 , normal quality.
im using pentium 4 2.8 ghz , ram 1 gb , vga gforce 6600 256mb.
is it because of my vga card ? overheated ? or should i update my driver ? thanks for the help.


Sounds to me like symptoms of power shortage. Check your power supply and the rated power for your CPU and vid card to make sure that your power supply is big enough.

I've noticed that this game, more than any other game I've played on my system so far, really works the CPU and the graphics card so supplying your system with enough power is critical.

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Jump To: « Prev Thread . . . Next Thread » This thread is 49 pages long: 1 2 3 4 5 ... 10 20 30 40 ... 45 46 47 48 49 · «PREV / NEXT»
Post New Poll    Post New Topic    Post New Reply

Page compiled in 0.1467 seconds