Heroes of Might and Magic Community
visiting hero! Register | Today's Posts | Games | Search! | FAQ/Rules | AvatarList | MemberList | Profile


Age of Heroes Headlines:  
5 Oct 2016: Heroes VII development comes to an end.. - read more
6 Aug 2016: Troubled Heroes VII Expansion Release - read more
26 Apr 2016: Heroes VII XPack - Trial by Fire - Coming out in June! - read more
17 Apr 2016: Global Alternative Creatures MOD for H7 after 1.8 Patch! - read more
7 Mar 2016: Romero launches a Piano Sonata Album Kickstarter! - read more
19 Feb 2016: Heroes 5.5 RC6, Heroes VII patch 1.7 are out! - read more
13 Jan 2016: Horn of the Abyss 1.4 Available for Download! - read more
17 Dec 2015: Heroes 5.5 update, 1.6 out for H7 - read more
23 Nov 2015: H7 1.4 & 1.5 patches Released - read more
31 Oct 2015: First H7 patches are out, End of DoC development - read more
5 Oct 2016: Heroes VII development comes to an end.. - read more
[X] Remove Ads
LOGIN:     Username:     Password:         [ Register ]
New Server | HOMM1: info forum | HOMM2: info forum | HOMM3: info forum | HOMM4: info forum | HOMM5: info forum | MMH6: wiki forum | MMH7: wiki forum
Heroes Community > Heroes 6 - The New Beginning > Thread: ~ Heroes 6 patch 2.1 - Bug reports ~
Thread: ~ Heroes 6 patch 2.1 - Bug reports ~ This thread is 12 pages long: 1 2 3 4 5 6 7 8 9 10 11 12 · «PREV / NEXT»
Naki
Naki


Known Hero
posted May 09, 2013 10:11 PM
Edited by Naki at 22:15, 09 May 2013.

Quote:
I've noticed that in the 3rd map of the dungeon campaign, if I have more than a single battle after I conquer the town, my screen goes black and the game freezes. Much like the Nvidea-townscreen bug we used to have.
Edit: Now its happening all the time, I cannot go into a battle without the thing locking up on me. Drat.

Nope, the Nvidia GeForce Town Screen bug never showed a black screen - it showed (a frozen image of) whatever section of the Town Screen you were at, but not black.

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Naki
Naki


Known Hero
posted May 09, 2013 10:39 PM

Quote:
i am not even able to install 2.1
I've got the complete edition,so I followed the instructions on the ubi-forum and downloaded the patch seperately.
However I cant really install it,it tells me that my disk is full

Screenshot please? Do you have Steam or non-Steam?
What OS are you on? Is your patch version at 2.0 now? (or 1.8/etc)

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
frostymuaddib
frostymuaddib


Supreme Hero
By the power of Vivendi!
posted May 10, 2013 12:05 AM
Edited by frostymuaddib at 00:28, 10 May 2013.

I finally decided to give h6 another chance. I updated to latest version 2.1 and black screen problems appeared.
Quote:
I've noticed that in the 3rd map of the dungeon campaign, if I have more than a single battle after I conquer the town, my screen goes black and the game freezes. Much like the Nvidea-townscreen bug we used to have.
Edit: Now its happening all the time, I cannot go into a battle without the thing locking up on me. Drat.


This never happened to me with 1.8, and now from time to time black screen appears when I start battle, or enter town. Also, this happens when I am moving from scenario to scenario on every campaign. I start the next scenario, and instead of loading screen I get black screen. I have nVidia graphic card. Tried to run the game in windowed mode, low graphics and with integrated graphic card, but the result was the same. This game is just not worth it...

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
DoubleDeck
DoubleDeck


Promising
Legendary Hero
Look into my eyes...
posted May 10, 2013 10:42 AM

Bug: on tactics phase of battle, you sometimes cannot see the number of troops for a particular unit (when you leave them off the battlefield or not)

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
blob2
blob2


Legendary Hero
Blob-Ohmos the Second
posted May 10, 2013 12:00 PM
Edited by blob2 at 12:39, 10 May 2013.

Quote:
This never happened to me with 1.8, and now from time to time black screen appears when I start battle, or enter town.


Way to mess a working game. That's why with every new patch people are full of concern if the game will actually work...

So now what? 3 months of waiting for a fix? Or maybe it's an Nvidia problem so we need newer drivers...

BUG: Localization bug in Polish version (maybe others too?). In the Bestiary Daughter of Malassa Boss is treated like it was the Thunderbird Boss. It's name, description, and abilities (they are from the DoM but instead of it's name, Thunderbird name is inserted in their description) are those of the Thunderbird only the stats are different.

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Naki
Naki


Known Hero
posted May 10, 2013 08:57 PM

Quote:
I finally decided to give h6 another chance. I updated to latest version 2.1 and black screen problems appeared.
Quote:
I've noticed that in the 3rd map of the dungeon campaign, if I have more than a single battle after I conquer the town, my screen goes black and the game freezes. Much like the Nvidea-townscreen bug we used to have.
Edit: Now its happening all the time, I cannot go into a battle without the thing locking up on me. Drat.


This never happened to me with 1.8, and now from time to time black screen appears when I start battle, or enter town. Also, this happens when I am moving from scenario to scenario on every campaign. I start the next scenario, and instead of loading screen I get black screen. I have nVidia graphic card. Tried to run the game in windowed mode, low graphics and with integrated graphic card, but the result was the same. This game is just not worth it...

BLACK screen or VERY DARK GAMMA screen?
These two are completely different, unrelated issues.

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
frostymuaddib
frostymuaddib


Supreme Hero
By the power of Vivendi!
posted May 10, 2013 09:59 PM

Quote:
BLACK screen or VERY DARK GAMMA screen?
These two are completely different, unrelated issues.


Now it is black screen . I had issue with gamma in some of the earlier versions but that was fixed in 1.8 (or earlier), at least for me.

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Elvin
Elvin


Admirable
Omnipresent Hero
Tastes like chicken
posted May 10, 2013 10:10 PM

Just a reminder, those who still have any kind of issue with Shades please post here!
____________
Being human is a roller coaster ride of emotions during rainstorms and sunshine, sprinkled with moments when you can almost reach the stars.

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Naki
Naki


Known Hero
posted May 10, 2013 10:27 PM
Edited by Naki at 23:18, 10 May 2013.

Quote:
Quote:
BLACK screen or VERY DARK GAMMA screen?
These two are completely different, unrelated issues.


Now it is black screen . I had issue with gamma in some of the earlier versions but that was fixed in 1.8 (or earlier), at least for me.

Hmm, black screen on trying to enter a town (you mean your own towns, right??) seems strange, this never happened to me in 1.8 and earlier.
Do you get the black screens on trying to attack neutrals/enemy town/fort? If so, that is an old issue and has been there on my system with most older patches/versions. However, UBI might have made it worse in 2.1 by trying to fix it.
Or is it happening on trying to do something else, or maybe later in battle (battle starts OK, and you play a few turns and you get it then)? Also, do you have an Nvidia, AMD or Intel videocard?

I don't have time to play 2.1 yet, although I patched from 1.8 to it and the game starts (had a problem with missing content, but that is OK now).
My system: Windows 7 64-bit, Intel CPU, Nvidia GeForce GTX 670 videocard.

In 1.8 and older, the black screen issue on trying to attack something  (neutrals/enemy towns/forts) was solvable 100% for me by closing anything else that might be using the GPU - other games, all web browsers, crunching/mining apps, any video players or video converter software with GPU acceleration/etc. However, I am not sure if this will work for you and others, and/or if 2.1 changed this somehow.

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
frostymuaddib
frostymuaddib


Supreme Hero
By the power of Vivendi!
posted May 10, 2013 11:03 PM

I have nVidia, of course Black screen sometimes appears when I enter combat (both siege, and regular combat) when I enter town (though this happened only once). But, when I play campaign, and finish a scenario, when I try to continue to next scenario I always get black screen and cannot start next map (this is the most annoying). I tried playing with nVidia settings and game setting (edited ProfileData manually) but nothing.

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Dave_Jame
Dave_Jame


Promising
Legendary Hero
I'm Faceless, not Brainless.
posted May 11, 2013 11:38 AM

Old bug still present:
The attack value of the Glories is till not shown in the bestiary

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Icewolfnector
Icewolfnector


Hired Hero
posted May 11, 2013 01:23 PM

The Lich ability "dark embrace" doesn't seem to work. always Shows 0% when on an enemy creature stack. Though it states the right value in the lichs description

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Nelgirith
Nelgirith


Promising
Supreme Hero
posted May 12, 2013 12:11 AM

Since the latest hotfix, I gain no Dynasty Points anymore ...

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
blob2
blob2


Legendary Hero
Blob-Ohmos the Second
posted May 12, 2013 12:44 AM

Quote:
Since the latest hotfix, I gain no Dynasty Points anymore ...


Yeah, I knew something was wrong. What do we know about this hotfix? I didn't notice anything installing. What did it repair?

Not that I need anymore of those points, after I bought practically everything worth interest from the Altar (and I have like 7000 more to use)...

On a side not I noticed something strange. Each time a get reinforcements via a quest (like with those cemeteries in 1st mission of Veins campaign for instance) I get less units then stated in the confirmation window. Might it be related to the difficulty setting? I'm playing on Hard...

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Kenishi
Kenishi


Famous Hero
passed out drunk in Tavern's
posted May 12, 2013 12:20 PM
Edited by Kenishi at 12:23, 12 May 2013.

Not sure if this is a bug but anyway I checked to see what achievements I'm missing  (I was bored out of my skull and wanting to buy up every hero etc.) so I'm missing Reversal and Repentance so I tried going first on basic Tears selected it then went for Advance blood I reached for 1000 blood the option to level up to Advance Blood didn't appear. So not being sure if I did it right I can't say its a bug but if I did everything right than I guess this makes it a bug.
So anyone can check it out if its a bug or point out if and what I messed up ...

P.S. The lich ability to heal a selected unit, other than himself, before attacking a enemy unit doesn't work if the lich kills it in one shot the unit, might be bug or just broken game mechanics
____________
No Gods, no Masters. Knowledge is Power, and Power is Freedom

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Avonu
Avonu


Responsible
Supreme Hero
Embracing light and darkness
posted May 12, 2013 12:30 PM
Edited by Avonu at 12:31, 12 May 2013.

Quote:
The lich ability to heal a selected unit, other than himself, before attacking a enemy unit doesn't work if the lich kills it in one shot the unit, might be bug or just broken game mechanics

It's an old bug which was fixed... but it returned as other old bugs.

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Athos
Athos


Hired Hero
posted May 12, 2013 03:12 PM

Quote:
Since the latest hotfix, I gain no Dynasty Points anymore ...


Was this hotfix announced somewhere by Ubi? I didn't notice any download happening when starting my game. And I checked my Dynasty Point total and I'm still gaining them as usual.
____________

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Abvgd
Abvgd

Tavern Dweller
posted May 13, 2013 09:55 AM

I have a problem with multiplayer via conflux. When i try to give a turn to another player, the game crashes with message "dissynchronization". It happens everytime. And i don't know what i should to do in this situation.
Does anyone have such problem? Is there any way to fix it? (i'm not counting on ubisoft/virtuos or whatever).
Maybe the problem is in Russian servers of the game?

And another one critical bug. I can't play in custom maps with majority of another players. Sometimes i can play, Sometimes the game crashes to desktop. In both situation custom map was placed in profile directory in "Scenario" folder. Any ideas of why that happens?

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
blob2
blob2


Legendary Hero
Blob-Ohmos the Second
posted May 13, 2013 02:47 PM

Bug: Spectral Dragons don't make any sounds (while attacking, receive dmg etc). Maybe it's intended?

Also, their special "Curse" ability has a dmg value of 0 in their abilities description...

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Anna
Anna


Adventuring Hero
Dazzling Light Incarnation
posted May 13, 2013 02:59 PM

@FrostyMuadDib

To fix the issue with the game freezing when you start a new mission set your M&M exe's compatibility to Windows 7, or Windows XP SP3 respectively.

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Jump To: « Prev Thread . . . Next Thread » This thread is 12 pages long: 1 2 3 4 5 6 7 8 9 10 11 12 · «PREV / NEXT»
Post New Poll    Post New Topic    Post New Reply

Page compiled in 0.0449 seconds