Heroes of Might and Magic Community
visiting hero! Register | Today's Posts | Games | Search! | FAQ/Rules | AvatarList | MemberList | Profile


Age of Heroes Headlines:  
5 Oct 2016: Heroes VII development comes to an end.. - read more
6 Aug 2016: Troubled Heroes VII Expansion Release - read more
26 Apr 2016: Heroes VII XPack - Trial by Fire - Coming out in June! - read more
17 Apr 2016: Global Alternative Creatures MOD for H7 after 1.8 Patch! - read more
7 Mar 2016: Romero launches a Piano Sonata Album Kickstarter! - read more
19 Feb 2016: Heroes 5.5 RC6, Heroes VII patch 1.7 are out! - read more
13 Jan 2016: Horn of the Abyss 1.4 Available for Download! - read more
17 Dec 2015: Heroes 5.5 update, 1.6 out for H7 - read more
23 Nov 2015: H7 1.4 & 1.5 patches Released - read more
31 Oct 2015: First H7 patches are out, End of DoC development - read more
5 Oct 2016: Heroes VII development comes to an end.. - read more
[X] Remove Ads
LOGIN:     Username:     Password:         [ Register ]
HOMM1: info forum | HOMM2: info forum | HOMM3: info mods forum | HOMM4: info CTG forum | HOMM5: info mods forum | MMH6: wiki forum | MMH7: wiki forum
Heroes Community > Library of Enlightenment > Thread: HD mod. Play in high resolutions.
Thread: HD mod. Play in high resolutions. This thread is 94 pages long: 1 10 20 ... 24 25 26 27 28 ... 30 40 50 60 70 80 90 94 · «PREV / NEXT»
Xarfax111
Xarfax111


Bad-mannered
Supreme Hero
The last hero standing
posted February 23, 2014 07:32 PM

Is it possible to play with HD Mod on gameranger?

And if, how do we configure gameranger?

Thanks for help, Xar.
____________

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
MalekithPL
MalekithPL


Hired Hero
posted February 23, 2014 09:29 PM

Yes, it is. Just create HD exe using the launcher and rename it to heroes3.exe. You can't use HD+ feature though (unless your opponent does as well). It is compatibile even with players who don't use the mod.

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Kemichar
Kemichar

Tavern Dweller
posted February 28, 2014 03:22 PM

Hey, my friend is trying to set up HD on Windows 7 but every time he tries to launch the game it instantly crashes. He downloaded the latest version and his HD settings are the same as mine (I'm using Win8). Has anyone heard about this problem before?

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Maurice
Maurice

Hero of Order
Part of the furniture
posted February 28, 2014 03:31 PM

There should be an error log file in the HD directory. Did you check to see what error it gives?

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Kemichar
Kemichar

Tavern Dweller
posted February 28, 2014 03:35 PM
Edited by Kemichar at 15:36, 28 Feb 2014.

We tried to find that file, presumably HD_CRASH_LOG.txt or something like that (I have that one), but he didn't have a log of any sort in his Heroes folder.
____________

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
batman
batman


Hired Hero
posted March 02, 2014 12:19 PM

I got the crash on Windows 7 when I got a fresh install of the game and then installed HD mode without once running the game from the original exe.

Just run the game once and let the video play, before you install HD mod. After installing HD mod also change resolution once or twice.

Even so, I still got some crashes after, with the old version, but installing the latest version fixed everything.

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
batman
batman


Hired Hero
posted March 02, 2014 01:01 PM
Edited by batman at 22:44, 07 Mar 2014.

Still can't play campaign videos and start-up video

Hello

My original Heroes3.exe can play all the videos without any CD in. But when I start Heroes3 HD mod, neither the start-up video nor the campaign videos can play any more. There is no message for the start-up, it just skips to the game menu. For campaigns, I get a message box saying:

ResourceManager::GetSample could not find the "sfx" resource "H3x2NBc".

I have my VIDEO.VID file copied to all of the below folders:

C:\Games\Heroes of Might and Magic III Complete\Heroes3\Data\VIDEO.VID
C:\Games\Heroes of Might and Magic III Complete\Data\VIDEO.VID
C:\Games\Heroes of Might and Magic III Complete\_HD3_Data\CD Data\VIDEO.VID

Still nothing, no videos.

I figure videos are supposed to work if I actually get the CD in, and uncheck "No CD", but it would be so great if HD mod could work just the way my original Heroes3.exe works, so all I need is the CD contents, not the real CD.

Edit: If I lose a scenario, the end video (the head-chop video) is not there either. There is no message, the game just sits for a number of seconds and shows me a black square on the screen (where the video is supposed to play).

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Kemichar
Kemichar

Tavern Dweller
posted March 04, 2014 09:50 PM

Thanks batman, we'll try that, I'll edit this reply with the result.

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Hoggle
Hoggle

Tavern Dweller
busy; heroes3.udomehlem.de
posted March 09, 2014 12:07 AM
Edited by Hoggle at 19:25, 12 Mar 2014.

German language file

Hi folks,
i just translatet the english Lang-File for HD-Mod V3.661 into german. You may download it from heroes3.udomehlem.de, unzip and copy to your HD-mod/Lang Directory. You may also Report Errors if any.

Edit: Text-file is compatible with V3.7

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Hanzan
Hanzan


Hired Hero
May Sandro rule forever
posted March 11, 2014 12:38 AM

Hey. Ive been looking for a mod like this to make HOMM3 work without random crashes on Win7.

But i tried the Mod and it wont start from the launcher. I just get an error that it cant start from there, and thats it.


Any help? Im quite retarded with these kinds of problems..
____________
Well, I guess you'll have to
kill me. Go on, send me to the
afterlife....

- Markal, Infiltrator of the
Holy Court.

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
hippox89
hippox89


Famous Hero
posted March 12, 2014 12:47 AM
Edited by hippox89 at 00:50, 12 Mar 2014.

Please try to be more specific, Hanzen.

I don't know why you'd have random crashes with HMM3 and Windows 7 in the first place, though. I've never had such problems, but try to provide more details, if you can.

Have you tried a fresh install of HMM3?

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Evaline
Evaline


Known Hero
posted March 12, 2014 09:43 AM

Hanzan said:
Hey. Ive been looking for a mod like this to make HOMM3 work without random crashes on Win7.

You should set affinity of your CPU to core 0 and the craches will not occur anymore. You don't need HD mod to fix that. There are many ways to do this: set affinity manually via Task Manager (temporarily), using Microsoft Windows Application Compatibility Toolkit (put SingleProcAffinity into H3fix.sdb then sdbinst -q H3fix.sdb, permanently without modifying game resources) or using imagecfg to patch main game executable (permanently with patching).
Hanzan said:
But i tried the Mod and it wont start from the launcher. I just get an error that it cant start from there, and thats it.

You should run the installer using administrator privileges. Also, it is highly recommended to install game outside 'Program Files' and other system directories.

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
hippox89
hippox89


Famous Hero
posted March 12, 2014 09:54 AM
Edited by hippox89 at 09:59, 12 Mar 2014.

Ah, yes, that's probably it then. You could also make a bat file (txt file with '.bat' at the end).

Like,

/affinity 1 heroes3.exe

'1' is the number of the core. Dual cores will have a '0' and a '1'.

I like this method best, personally.

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
dibens
dibens

Tavern Dweller
posted March 12, 2014 10:56 AM
Edited by dibens at 10:58, 12 Mar 2014.

The HD Mod updated to 3.700 version today, but I can't seem to find any patch notes anywhere. Could someone guide me in the right direction? I can read russian, so that's not an issue.

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Evaline
Evaline


Known Hero
posted March 12, 2014 11:10 AM

dibens said:
The HD Mod updated to 3.700 version today, but I can't seem to find any patch notes anywhere. Could someone guide me in the right direction? I can read russian, so that's not an issue.


Look here.
P.S. BTW you can use translate.google.com: direct linkto translated page.

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
dibens
dibens

Tavern Dweller
posted March 12, 2014 11:29 AM

Thanks a bunch!

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
SkeleTony
SkeleTony


Hired Hero
posted March 12, 2014 05:27 PM

HD Mod 3.700 does not run with Windows XP. Very disturbing since my 'gaming' PC is an XP rig by choice.

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Hanzan
Hanzan


Hired Hero
May Sandro rule forever
posted March 14, 2014 01:17 AM

hippox89 said:
Please try to be more specific, Hanzen.

I don't know why you'd have random crashes with HMM3 and Windows 7 in the first place, though. I've never had such problems, but try to provide more details, if you can.

Have you tried a fresh install of HMM3?



Yes, I totally agree. The post was very dumb and little informative.



I want to explain why the original game cant run without random crashes. It has no meaning, and it happens at totally random points. It could be 10min or 1hour.

But I have a 64-bit, home edition profesional windows 7.
After alot of trial and errors, I finally managed to make the mod run smoothly. Have yet to experience a crash.


Thanks for the reply. And Im very sorry for the retarded, little informative post.





The MOD is really sweet. Cudos to the maker of it! really well done!
____________
Well, I guess you'll have to
kill me. Go on, send me to the
afterlife....

- Markal, Infiltrator of the
Holy Court.

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Mordino
Mordino

Tavern Dweller
posted March 14, 2014 07:21 PM

I have era updatet to 2.46 and now to 2.55

HD don't use every day saver
<TournamentExtensions> = 2
<EveryDaySaver> = 1

but no saves
____________

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
andi1235
andi1235

Tavern Dweller
posted March 16, 2014 08:38 PM

I've been running into an "invisible artifact" bug. It only happens with WoG extended artifacts, but artifacts such as the Warlord's Banner and the commander artifacts go invisible when you click on them, along with your mouse cursor. It makes it difficult to equip them! It is actually still possible to use them normally once they're equipped, but you have to equip them blind,

I'm running Windows 7 64-bit, HD+ turned on, with Era2 installed and WoG options. No other graphical mods, on random maps. This only started happening a couple updates ago.

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Jump To: « Prev Thread . . . Next Thread » This thread is 94 pages long: 1 10 20 ... 24 25 26 27 28 ... 30 40 50 60 70 80 90 94 · «PREV / NEXT»
Post New Poll    Post New Topic    Post New Reply

Page compiled in 0.0639 seconds