Heroes of Might and Magic Community
visiting hero! Register | Today's Posts | Games | Search! | FAQ/Rules | AvatarList | MemberList | Profile


Age of Heroes Headlines:  
5 Oct 2016: Heroes VII development comes to an end.. - read more
6 Aug 2016: Troubled Heroes VII Expansion Release - read more
26 Apr 2016: Heroes VII XPack - Trial by Fire - Coming out in June! - read more
17 Apr 2016: Global Alternative Creatures MOD for H7 after 1.8 Patch! - read more
7 Mar 2016: Romero launches a Piano Sonata Album Kickstarter! - read more
19 Feb 2016: Heroes 5.5 RC6, Heroes VII patch 1.7 are out! - read more
13 Jan 2016: Horn of the Abyss 1.4 Available for Download! - read more
17 Dec 2015: Heroes 5.5 update, 1.6 out for H7 - read more
23 Nov 2015: H7 1.4 & 1.5 patches Released - read more
31 Oct 2015: First H7 patches are out, End of DoC development - read more
5 Oct 2016: Heroes VII development comes to an end.. - read more
[X] Remove Ads
LOGIN:     Username:     Password:         [ Register ]
HOMM1: info forum | HOMM2: info forum | HOMM3: info mods forum | HOMM4: info CTG forum | HOMM5: info mods forum | MMH6: wiki forum | MMH7: wiki forum
Heroes Community > Heroes 3.5 - WoG and Beyond > Thread: Era II
Thread: Era II This Popular Thread is 215 pages long: 1 2 3 4 5 ... 40 80 120 160 200 ... 211 212 213 214 215 · «PREV / NEXT»
Bersy
Bersy


Honorable
Supreme Hero
posted June 07, 2020 02:22 AM
Edited by Bersy at 02:27, 07 Jun 2020.

I would try 2.8.3 after stable VFS release but before !?MP trigger/receiver fixes.
____________
Heroes 3 Era and everything for it. Releases folder for releases.

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
planetavril
planetavril


Famous Hero
posted June 07, 2020 05:44 AM

What's new in version 3.0 and 3.01?

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Salamandre
Salamandre


Admirable
Omnipresent Hero
Wog refugee
posted June 07, 2020 08:50 AM

Bersy said:
I would try 2.8.3


Thanks a lot, that will help me fixing users complaints.

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Bersy
Bersy


Honorable
Supreme Hero
posted June 07, 2020 01:04 PM

planetavril, ERM engine updated to version 2.0. Era lost built-in mods, campaigns, many interfaces changes. It became more a core for modding, not an add-on.
____________
Heroes 3 Era and everything for it. Releases folder for releases.

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Archer30
Archer30


Adventuring Hero
posted June 07, 2020 03:15 PM

Can I ask for a link of the good old ERA 2.8.3, please?

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Bersy
Bersy


Honorable
Supreme Hero
posted June 07, 2020 07:33 PM

https://dropmefiles.com/rSoAV
14 days only, but if it's ok for Valery's mods, I'll upload it on hmm35.ru server.
____________
Heroes 3 Era and everything for it. Releases folder for releases.

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Salamandre
Salamandre


Admirable
Omnipresent Hero
Wog refugee
posted June 07, 2020 07:50 PM
Edited by Salamandre at 19:52, 07 Jun 2020.

Ok, I will try testing in a few days, thanks.

Question: with 2.8.3 erm.hooker is shipped with Era or I still need it in plugins?

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Bersy
Bersy


Honorable
Supreme Hero
posted June 07, 2020 08:40 PM

ERM hooker is supplied in 2.9x branch only, same as PA/QU receivers. For older versions everything remain the same, like it's now in your mods.
Btw. congrats with first Skyrim mod players.
____________
Heroes 3 Era and everything for it. Releases folder for releases.

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Salamandre
Salamandre


Admirable
Omnipresent Hero
Wog refugee
posted June 07, 2020 10:58 PM

I am only a pale copy of your talents.

Master.

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Archer30
Archer30


Adventuring Hero
posted June 08, 2020 06:29 AM
Edited by Archer30 at 08:17, 08 Jun 2020.

Thanks for sharing 2.8.3 with us, Bersy!

A noob question - if Glory of War by HoL works great on ERA 2.7.5, it shouldn't encounter issues with 2.8.3 right?

Another noob question and kinda off-topic - why is everyone using 123 as the zip pw and marking on the filename? to get rid of anti-virus scanning?

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
avatar
avatar


Promising
Supreme Hero
posted June 08, 2020 09:54 AM

Archer30 said:

A noob question - if Glory of War by HoL works great on ERA 2.7.5, it shouldn't encounter issues with 2.8.3 right?


On contrary, ERA 2.8.x has some incompatible changes with ERA 2.7.x version, so playin GoW with 2.8.3 is not recommended.
____________

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Bersy
Bersy


Honorable
Supreme Hero
posted June 08, 2020 10:51 AM

avatar, which issues did you face?
Archer30, dropmefiles packs programs in rar-s with passwords to prevent antiviruses and users abuses, right. It's done automatically, sorry.
____________
Heroes 3 Era and everything for it. Releases folder for releases.

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Diozia
Diozia

Tavern Dweller
posted June 09, 2020 10:48 PM
Edited by Diozia at 22:51, 09 Jun 2020.

Hi all

I am new to the forum, but I have been playing Heroes III for many years, now I am trying the WoG, I have two simple questions:

1) Is it possible to restore the old menu and old music of Heroes 3 Restoration of Erathia?

2) I'm trying the "Third Upgrade Mod", it's very interesting but it forces me to activate the experience of the units. Is it possible to have extra units without activating the unit experience?

3) When I activate the "Third Upgrade Mod" the speed of the units increases a lot, how can I fix it?
____________

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Bersy
Bersy


Honorable
Supreme Hero
posted June 10, 2020 05:36 PM

1) It will be possible soon once Era 3 is released.
____________
Heroes 3 Era and everything for it. Releases folder for releases.

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Ghost
Ghost


Legendary Hero
Therefore I am
posted June 11, 2020 09:51 PM

Can I play 2.9.13 without problem? I think today I will download 2.9.13. I play a little Heroes III, when I test the engine, and I make a "new map" and send maps4heroes. Yeah map's Magician, Warrior and Master. I update to WoG/ERA and I add on objects, etc and I remove Magician, Warrior and Master (HotA) from maps4heroes and heroesportal also heroes3maps.. Help? Not at this moment. Even a broken hard drive has a lot of scripts. I tried from the CD, can't transfer the file (notepad) to the desktop. No worries, I wonít take your place, when Iím not skilled. Ok I ask if 2.9.13 is good? Is there a newer version where? I follow heroes3wog.net.

Thanks the answer Wog/ERA geniuses!
____________
Fight MWMs - stand teach

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
FirePaladin
FirePaladin


Supreme Hero
Undercover modder
posted June 11, 2020 10:20 PM

If you download 2.9.13, try RAPTOR's stable build: ERA 2.9.13

Download English.exe, not "Light.exe" or something else.
____________
"Goblins use pistols because a shotgun recoil would kick them off the ground flying."

 Send Instant Message | Send E-Mail | View Profile | PP | Quote Reply | Link
Ghost
Ghost


Legendary Hero
Therefore I am
posted June 11, 2020 11:57 PM

Ok 2.9.13 then. Tomorrow I download.. Now I use Android and I'm in bed tomorrow I read if something more info.. Thankee for decent WoG/ERA also you, FirePaladin.
____________
Fight MWMs - stand teach

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Ghost
Ghost


Legendary Hero
Therefore I am
posted June 12, 2020 02:40 PM

I downloaded from heroes3wog.net, ERA II has worked well/fine, but wog scripts can't install, when installer isn't found in the folder, it said error in 180 files. I tried different folder, but the same result. I used guilde with. And then I haven't found uninstall. I installed two ERA. Later on I remove them. Third ERA I downloaded from yandex. It worked all without problem. Now I can play ERA with scripts. My windows system is win10, and I use a scandisk, when I can't copy my created maps and paste to DVD or send to maps4heroes, for example. I can copy file and paste to scandisk, and then paste to H3/complete/maps also send to maps4heroes. Maybe wog scripts are the same?! The next ERA should be easy handy like FirePaladin gave a link. Ok later on I install fredobject, etc I hope without problem again. Thankee you-all
____________
Fight MWMs - stand teach

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Salamandre
Salamandre


Admirable
Omnipresent Hero
Wog refugee
posted June 13, 2020 07:13 AM

pasting this from mapsforheroes:

"Installing HOMM III for TEW III 2.3 - The Empire of the World III v2.3
I took HOMM III Complete from GOG.com and installed it.
Then I installed in the game folder:
- ERA 2.7.4;
- WoG Scripts;
- HD mod (HoMM3 HD Latest).
The game does not start. An error appears when the game starts:
"failed to load and compile lua script cannot open data scripts core sys lua";
"game crashed all debug information is inside debug era subfolder".

Era 2.9.13 does not produce such an error, but the map does not play correctly with it - heroes with special ability to upgrade units turn those units into pikemen.

Tell me how you installed the game if you play this map?"

I have no idea what to tell to this guy.

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Alyx182008
Alyx182008


Adventuring Hero
posted June 13, 2020 07:54 AM

Salamandre said:
pasting this from mapsforheroes:

"Installing HOMM III for TEW III 2.3 - The Empire of the World III v2.3
I took HOMM III Complete from GOG.com and installed it.
Then I installed in the game folder:
- ERA 2.7.4;
- WoG Scripts;
- HD mod (HoMM3 HD Latest).
The game does not start. An error appears when the game starts:
"failed to load and compile lua script cannot open data scripts core sys lua";
"game crashed all debug information is inside debug era subfolder".

Era 2.9.13 does not produce such an error, but the map does not play correctly with it - heroes with special ability to upgrade units turn those units into pikemen.

Tell me how you installed the game if you play this map?"

I have no idea what to tell to this guy.


Reminds me of an error I used to have with 2.7.4 when running in Linux via Wine. Can he try 2.7.3?

 Send Instant Message | Send E-Mail | View Profile | Quote Reply | Link
Jump To: « Prev Thread . . . Next Thread » This Popular Thread is 215 pages long: 1 2 3 4 5 ... 40 80 120 160 200 ... 211 212 213 214 215 · «PREV / NEXT»
Post New Poll †† Post New Topic †† Post New Reply

Page compiled in 0.0780 seconds